[PVE-User] bug in pve kernel

Lex Rivera me at lex.io
Sat Jul 20 01:17:55 CEST 2013


RHEL kernel is not old. 2.6.32 RHEL != vanilla 2.6.32. Take a diff and
compare it yourself, they backport shitload of features, patches, etc
from newer kernels.

RHEL kernel is more like separate fork from vanilla kernel.

Nothing stops you from installing and running with wheezy kernel, but
you will lose openvz support.

And nothing stops you from building your own kernel as well.

Anyway, you should say "thanks" to openvz guys, not to proxmox team.
Recent OpenVZ patch available only for RHEL6 kernel. I heard somewhere
back in 2011 that they will be porting their patches to 3.x, but...

Honestly i hope proxmox will drop openvz support in favour of LXC.



On Thu, Jul 18, 2013, at 12:08 PM, Fábio Rabelo wrote:


Maybe it is time to change the kernel from extremely old REDHAT 2.6 to
Wheezy 3.2, at least to the one that do not use OpenVZ, like myself ?!?


Fábio Rabelo

_______________________________________________

pve-user mailing list

[1]pve-user at pve.proxmox.com

[2]http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

References

1. mailto:pve-user at pve.proxmox.com
2. http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20130719/e269a2fd/attachment-0015.html>


More information about the pve-user mailing list