[PVE-User] Problems with running Pve under the New Hetzner Rootserver Generation with Haswell

Martin Maurer martin at proxmox.com
Thu Jul 18 15:06:54 CEST 2013


Pls test with latest 2.6.32-22 kernel, see http://forum.proxmox.com/threads/14269-No-Installation-possible-Haswell-Xeon-1225v3-X10SLM-F-Supermicro

Martin

From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] On Behalf Of Christain Blaich
Sent: Donnerstag, 18. Juli 2013 11:33
To: pve-user at pve.proxmox.com
Subject: [PVE-User] Problems with running Pve under the New Hetzner Rootserver Generation with Haswell

Hey,

I got a new RootServer from the new Hetzner Generation called EX40 http://www.hetzner.de/hosting/produktmatrix/rootserver-produktmatrix-ex
Unfortunately  the Server does not start with 2.6.32-20-pve stable.
2.6.32-21-pve dev is running but hangs after a short period of time, no log entries. After a reset the server comes up again.
2.6.32-22-pve dev same like 21.

model name    : Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
root at Debian-70-wheezy-64-minimal ~ # lspci
00:00.0 Host bridge: Intel Corporation Haswell DRAM Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation Haswell Integrated Graphics Controller (rev 06)
00:14.0 USB controller: Intel Corporation Lynx Point USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation Lynx Point MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation Lynx Point USB Enhanced Host Controller #2 (rev 04)
00:1c.0 PCI bridge: Intel Corporation Lynx Point PCI Express Root Port #1 (rev d4)
00:1c.3 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d4)
00:1d.0 USB controller: Intel Corporation Lynx Point USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Lynx Point LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation Lynx Point 6-port SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation Lynx Point SMBus Controller (rev 04)
02:00.0 PCI bridge: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge (rev 03)
03:00.0 Ethernet controller: Intel Corporation 82541PI Gigabit Ethernet Controller (rev 05)

Hw should be ok and is tested. Other useres are fighting with the same errors.
See http://forum.hetzner.de/wbb2/thread.php?threadid=20291

Any Ideas ?

Thx, chris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20130718/9948bf11/attachment-0015.html>


More information about the pve-user mailing list