[PVE-User] pve-user Digest, Vol 65, Issue 34

Ирек Фасихов malmyzh at gmail.com
Mon Aug 26 19:31:11 CEST 2013


Debug will be tomorrow. (UTC +4) - Russia, Kirov


2013/8/26 Ирек Фасихов <malmyzh at gmail.com>

> Yes, the system time is synchronized and it is correct.
> Server on the local network with 4 Gbit / s.
>
>
> 2013/8/26 <pve-user-request at pve.proxmox.com>
>
> Send pve-user mailing list submissions to
>>         pve-user at pve.proxmox.com
>>
>> To subscribe or unsubscribe via the World Wide Web, visit
>>         http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>> or, via email, send a message with subject or body 'help' to
>>         pve-user-request at pve.proxmox.com
>>
>> You can reach the person managing the list at
>>         pve-user-owner at pve.proxmox.com
>>
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of pve-user digest..."
>>
>>
> Today's Topics:
>>
>>    1. Re: SpiceProxy Bug? (Dietmar Maurer)
>>    2. Re: SpiceProxy Bug? (F?bio Rabelo)
>>    3. Re: SpiceProxy Bug? (Dietmar Maurer)
>>    4. Re: SpiceProxy Bug? (Dietmar Maurer)
>>    5. Re: SpiceProxy Bug? (Marco Gabriel - inett GmbH)
>>
>>
>> ----------------------------------------------------------------------
>>
>> Message: 1
>> Date: Mon, 26 Aug 2013 12:01:08 +0000
>> From: Dietmar Maurer <dietmar at proxmox.com>
>> To: ???? ??????? <malmyzh at gmail.com>
>> Cc: "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
>> Subject: Re: [PVE-User] SpiceProxy Bug?
>> Message-ID:
>>         <24E144B8C0207547AD09C467A8259F75590AD54A at lisa.maurer-it.com>
>> Content-Type: text/plain; charset="koi8-r"
>>
>> I guess you need to debug the server side to see what is wrong.
>>
>>
>> From: ???? ??????? [mailto:malmyzh at gmail.com]
>> Sent: Montag, 26. August 2013 13:53
>> To: Dietmar Maurer
>> Cc: pve-user at pve.proxmox.com
>> Subject: Re: [PVE-User] SpiceProxy Bug?
>>
>> between downloading and running no more than 10 seconds ...
>>
>> 2013/8/26 Dietmar Maurer <dietmar at proxmox.com<mailto:dietmar at proxmox.com
>> >>
>> > HTTP proxy connection failed: 401 invalid ticket
>>
>> I guess the ticket is expired - AFAIK the lifetime is just 30 seconds.
>>
>>
>> From: pve-user-bounces at pve.proxmox.com<mailto:
>> pve-user-bounces at pve.proxmox.com> [mailto:
>> pve-user-bounces at pve.proxmox.com<mailto:pve-user-bounces at pve.proxmox.com>]
>> On Behalf Of ???? ???????
>> Sent: Montag, 26. August 2013 13:00
>> To: pve-user at pve.proxmox.com<mailto:pve-user at pve.proxmox.com>
>> Subject: [PVE-User] SpiceProxy Bug?
>>
>> kataklysm at linux-41gj:~/Downloads> cat spiceproxy
>> [virt-viewer]
>> ca=-----BEGIN CERTIFICATE-----\nXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX\n-----END
>> CERTIFICATE-----\n
>> delete-this-file=1
>>
>> host-subject=C=RU,ST=RU,L=Kirov,O=XXXXXXXXXXXXX,OU=IT,CN=proxmoxnode2.XXXXXXX,emailAddress=admin at XXXXXXXXXXXXXXXXXXXXXXX
>>
>> host=pvespiceproxy:521b1fba:114:proxmoxNode2::520a3f5a24374c7fe75f784bfd0574e7cce2c85a
>> password=a0d741eb8aabd7cc869f4525bd4228cf19c3504e
>> type=spice
>> title=VM 114
>> proxy=http://proxmoxnode2.XXXXXXXX:3128<
>> http://proxmoxnode2.xxxxxxxx:3128/>
>> tls-port=61002
>>
>>
>> kataklysm at linux-41gj:~/Downloads> telnet proxmoxnode2 3128
>> Trying 10.43.255.210...
>> Connected to proxmoxnode2.
>> Escape character is '^]'.
>>
>>
>> kataklysm at linux-41gj:~/Downloads> remote-viewer spiceproxy --debug
>> (remote-viewer:22206): remote-viewer-DEBUG: Insert window 0 0xa25800
>> (remote-viewer:22206): remote-viewer-DEBUG: fullscreen display 0: 0
>> (remote-viewer:22206): remote-viewer-DEBUG: Opening display to spiceproxy
>> (remote-viewer:22206): remote-viewer-DEBUG: Guest spiceproxy has a spice
>> display
>> (remote-viewer:22206): remote-viewer-DEBUG: After open connection
>> callback fd=-1
>> (remote-viewer:22206): remote-viewer-DEBUG: Opening connection to display
>> at spiceproxy
>> (remote-viewer:22206): remote-viewer-DEBUG: New spice channel 0xaa3460
>> SpiceMainChannel 0
>> (remote-viewer:22206): remote-viewer-DEBUG: Checking full screen auto-conf
>> (remote-viewer:22206): remote-viewer-DEBUG: auto-conf disabled
>> (remote-viewer:22206): remote-viewer-DEBUG: notebook show status 0xa23150
>>
>> (remote-viewer:22206): GSpice-WARNING **: HTTP proxy connection failed:
>> 401 invalid ticket
>> (remote-viewer:22206): remote-viewer-DEBUG: main channel: failed to
>> connect
>> (remote-viewer:22206): remote-viewer-DEBUG: Disposing window 0xa25800
>>
>> (remote-viewer:22206): remote-viewer-DEBUG: Set connect info:
>> (null),(null),(null),-1,(null),(null),(null),0
>>
>> In what could be the problem?  The firewall is disabled!  Thank you.
>>
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <
>> http://pve.proxmox.com/pipermail/pve-user/attachments/20130826/99c0c582/attachment-0001.html
>> >
>>
>> ------------------------------
>>
>> Message: 2
>> Date: Mon, 26 Aug 2013 09:16:05 -0300
>> From: F?bio Rabelo <fabio at fabiorabelo.wiki.br>
>> To: Dietmar Maurer <dietmar at proxmox.com>, pve-user at pve.proxmox.com
>> Subject: Re: [PVE-User] SpiceProxy Bug?
>> Message-ID:
>>         <CAEekY66cGrZh=
>> G0-a_1TZOtbxe2NVN9skz9cCwzNGuU0XUrJNg at mail.gmail.com>
>> Content-Type: text/plain; charset=UTF-8
>>
>> 2013/8/26 Dietmar Maurer <dietmar at proxmox.com>
>> >
>> > > HTTP proxy connection failed: 401 invalid ticket
>> >
>> >
>> >
>> > I guess the ticket is expired ? AFAIK the lifetime is just 30 seconds.
>> >
>> >
>> >
>> >
>> I have this msg sometimes, even in PVE control panel .
>>
>> Not sure the exact cause, but it is related to Internet bandwidth ..
>>
>> Probably something that do not happens in Germany, but here in Brazil
>> is commonplace .
>>
>>
>> F?bio Rabelo
>>
>>
>> ------------------------------
>>
>> Message: 3
>> Date: Mon, 26 Aug 2013 13:32:07 +0000
>> From: Dietmar Maurer <dietmar at proxmox.com>
>> To: F?bio Rabelo <fabio at fabiorabelo.wiki.br>,
>>         "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
>> Subject: Re: [PVE-User] SpiceProxy Bug?
>> Message-ID:
>>         <24E144B8C0207547AD09C467A8259F75590AE688 at lisa.maurer-it.com>
>> Content-Type: text/plain; charset="utf-8"
>>
>> Do you have correct system time (in sync) on all cluster nodes?
>>
>> > -----Original Message-----
>> > From: F?bio Rabelo [mailto:fabio at fabiorabelo.wiki.br]
>> > Sent: Montag, 26. August 2013 14:16
>> > To: Dietmar Maurer; pve-user at pve.proxmox.com
>> > Subject: Re: [PVE-User] SpiceProxy Bug?
>> >
>> > 2013/8/26 Dietmar Maurer <dietmar at proxmox.com>
>> > >
>> > > > HTTP proxy connection failed: 401 invalid ticket
>> > >
>> > >
>> > >
>> > > I guess the ticket is expired ? AFAIK the lifetime is just 30 seconds.
>> > >
>> > >
>> > >
>> > >
>> > I have this msg sometimes, even in PVE control panel .
>> >
>> > Not sure the exact cause, but it is related to Internet bandwidth ..
>> >
>> > Probably something that do not happens in Germany, but here in Brazil is
>> > commonplace .
>> >
>> >
>> > F?bio Rabelo
>>
>>
>> ------------------------------
>>
>> Message: 4
>> Date: Mon, 26 Aug 2013 15:31:04 +0000
>> From: Dietmar Maurer <dietmar at proxmox.com>
>> To: F?bio Rabelo <fabio at fabiorabelo.wiki.br>
>> Cc: "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
>> Subject: Re: [PVE-User] SpiceProxy Bug?
>> Message-ID:
>>         <24E144B8C0207547AD09C467A8259F75590AEA22 at lisa.maurer-it.com>
>> Content-Type: text/plain; charset="utf-8"
>>
>> > Like I said, probably something you in "developed world"  will not
>> face, but I
>> > live in Brazil, and here it happens in daily basis ...
>>
>> Sorry, I simply can't imagine what could be wrong. TCP should function
>> exactly
>> the same in Brazil.
>>
>> It would help much if you find a reproducible test case.
>>
>> After what time (seconds) do you get that error?
>>
>> ------------------------------
>>
>> Message: 5
>> Date: Mon, 26 Aug 2013 18:05:43 +0200
>> From: Marco Gabriel - inett GmbH <mgabriel at inett.de>
>> To: F?bio Rabelo <fabio at fabiorabelo.wiki.br>, Dietmar Maurer
>>         <dietmar at proxmox.com>, pve-user at pve.proxmox.com
>>         <pve-user at pve.proxmox.com>
>> Subject: Re: [PVE-User] SpiceProxy Bug?
>> Message-ID: <zarafa.521b7cd7.5032.2004311f26856613 at zarafa.inett.lan>
>> Content-Type: text/plain; charset=utf-8
>>
>> Are your nodes in the same LAN or connected through a WAN? What is your
>> bandwidth and latency between these nodes?
>>
>> Marco
>>
>>
>> -----Urspr?ngliche Nachricht-----
>> Von: pve-user-bounces at pve.proxmox.com [mailto:
>> pve-user-bounces at pve.proxmox.com] Im Auftrag von F?bio Rabelo
>> Gesendet: Montag, 26. August 2013 14:16
>> An: Dietmar Maurer; pve-user at pve.proxmox.com
>> Betreff: Re: [PVE-User] SpiceProxy Bug?
>>
>> 2013/8/26 Dietmar Maurer <dietmar at proxmox.com>
>> >
>> > > HTTP proxy connection failed: 401 invalid ticket
>> >
>> >
>> >
>> > I guess the ticket is expired ? AFAIK the lifetime is just 30 seconds.
>> >
>> >
>> >
>> >
>> I have this msg sometimes, even in PVE control panel .
>>
>> Not sure the exact cause, but it is related to Internet bandwidth ..
>>
>> Probably something that do not happens in Germany, but here in Brazil is
>> commonplace .
>>
>>
>> F?bio Rabelo
>> _______________________________________________
>> pve-user mailing list
>> pve-user at pve.proxmox.com
>> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>>
>>
>>
>> ------------------------------
>>
>> _______________________________________________
>> pve-user mailing list
>> pve-user at pve.proxmox.com
>> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>>
>>
>> End of pve-user Digest, Vol 65, Issue 34
>> ****************************************
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20130826/29880533/attachment-0015.html>


More information about the pve-user mailing list