[PVE-User] Adding a second interface to ProxMox 2.1

Bill Harris savoy9020 at gmail.com
Fri Sep 28 19:48:12 CEST 2012


Fabio,

If I don't want the node to have an ip on that network,  what do 
I use for the iface line?    Just iface vmbr1 inet?

Bill




On Sep 28, 2012, at 12:44 PM, Fábio Rabelo <fabio at fabiorabelo.wiki.br> wrote:

> The static IPs are missing in the config, if you specify the network are static ( iface vmbr1 inet static ) then you must put it on the config file .
> 
> 
> Fábio Rabelo
> 
> 
> 
> 2012/9/28 Bill Harris <savoy9020 at gmail.com>
> Hello,
> 
> I've got  a 2-node cluster working fine.  But I need to add another
> interface to put containers up on another subnet..
> 
> Tried to follow the wiki on adding a second interface (eth1) as vmbr1,
> but didn't quite work as expected..
> 
> The second interface need not be visible on the host node, just the vm's (preferable)
> and the vm's on the first bridge are working fine.
> 
> 
> Current configuration with eth0:
> 
> auto lo
> iface lo inet loopback
> 
> auto vmbr0
> iface vmbr0 inet static
>         address 172.25.96.12
>         netmask 255.255.255.224
>         gateway 172.25.96.1
>         bridge_ports eth0
>         bridge_stp off
>         bridge_fd 0
> 
> I want to add a second virtual interface, on the other physical interface (eth1)
> such as:
> 
> auto vmbr1
> iface vmbr1 inet static
>         bridge_ports eth1
>         bridge_stp off
>         bridge_fd 0
> 
> Is this the correct  method?
> 
> Bill
> 
> 
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120928/e93586ef/attachment-0014.html>


More information about the pve-user mailing list