[PVE-User] Backup Error

Dietmar Maurer dietmar at proxmox.com
Fri Sep 28 06:22:45 CEST 2012


Please update you packages - that bug is already fixed.

From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] On Behalf Of Dietmar Maurer
Sent: Donnerstag, 27. September 2012 16:30
To: Pablo Portillo - BTW S.A.; pve-user at pve.proxmox.com
Subject: Re: [PVE-User] Backup Error

What version do you use?

# pveversion -v


From: pve-user-bounces at pve.proxmox.com<mailto:pve-user-bounces at pve.proxmox.com> [mailto:pve-user-bounces at pve.proxmox.com]<mailto:[mailto:pve-user-bounces at pve.proxmox.com]> On Behalf Of Pablo Portillo - BTW S.A.
Sent: Donnerstag, 27. September 2012 14:41
To: pve-user at pve.proxmox.com<mailto:pve-user at pve.proxmox.com>
Subject: [PVE-User] Backup Error

Hello,

My name's Paul and I'm pretty new with Proxmox.

This is my first post so if this has been published, I apologize...


The issue I have is related to the automatic backup task of one of my VM. It's been programmed to back it up with the Snapshot mode, but once it started, the following error appeared:

INFO: starting new backup job: vzdump 108 --quiet 1 --mailto pportillo at btwsa.com.ar<mailto:pportillo at btwsa.com.ar> --mode snapshot --compress gzip --storage backup --node pve1
INFO: Starting Backup of VM 108 (qemu)
INFO: status = running
INFO: backup mode: snapshot
INFO: ionice priority: 7
ERROR: Backup of VM 108 failed - Undefined subroutine &PVE::Storage::cluster_lock_storage called at /usr/share/perl5/PVE/VZDump/QemuServer.pm line 240.
INFO: Backup job finished with errors
TASK ERROR: job errors


Can someone please give me a hand or a clue of what to do with this error and fix it?


I'll wait for your answer.
Thank you very much.
Paul.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120928/d72f1bd1/attachment-0014.html>


More information about the pve-user mailing list