[PVE-User] Problem logging in to PVE 2.1 with Iceweasel 10.0.6

Flavio Stanchina flavio.stanchina at ies.it
Tue Sep 4 00:21:45 CEST 2012

I can't log in to a PVE 2.1 server at the office with Iceweasel 10.0.6 from
my computer at home: after I enter the username (root) and password, the
progress thingie swirls for a second then I'm back at the login dialog. The
username and password are OK, I tried to enter a bad password on purpose
and I correctly get the "Login failed" message. It really seems like some
authentication-related token or such isn't being set correctly, but I tried
purging all my cookies and cookie blocks, then I wiped my profile
altogether (Adblock included) and still the same effect. I'm sure I could
log in before, but it's not something I do often so only $LORD knows what I
changed and/or updated in the meantime.

FYI, Chrome can log in just fine.

I'm connected to the office network thru OpenVPN, I'm pretty sure there's
nothing wrong with that but I'll mention it just in case.

Any idea?

Flavio Stanchina
Informatica e Servizi
Trento - Italy

More information about the pve-user mailing list