[PVE-User] Proxmox 2.1 NFS gui refresh

Ola Karlsson olka at bagheera.se
Wed Oct 10 11:39:58 CEST 2012


Well noted, thank you.

I´ll install 2.2 and try to verify.

 

Ola

 

Från: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] För Martin Maurer
Skickat: den 10 oktober 2012 11:17
Till: pve-user at pve.proxmox.com
Ämne: Re: [PVE-User] Proxmox 2.1 NFS gui refresh

 

AFAIK this is already fixed 2.2 - try and give feedback.

http://forum.proxmox.com/threads/11335-New-KVM-1-2-snapshots-vzctl-and-other-packages-on-pvetest-(on-the-road-to-V2-2) <http://forum.proxmox.com/threads/11335-New-KVM-1-2-snapshots-vzctl-and-other-packages-on-pvetest-(on-the-road-to-V2-2)> 

 

Martin

 

From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] On Behalf Of Ola Karlsson
Sent: Dienstag, 09. Oktober 2012 23:44
To: pve-user at pve.proxmox.com
Subject: [PVE-User] Proxmox 2.1 NFS gui refresh

 

Hi,

I have a problem with the gui storage section and adding new NFS shares to proxmox.

When updating my storage array with new shares I can't get the proxmox gui to refresh and show me the new exports.

 

I can access the new exports through shell and add them using pvesm but even after a reboot they won't show in the gui.

I've tried several browsers to make sure it's not a local cache problem but without success.

After adding the nfs share manually with pvesm it's visible in the dropdown list but you can only see 10% of the text.

 

Am I doing something wrong or has anyone else experienced this problem?

 

Proxmox version is 2.1-14.

 

Best regards

Ola

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20121010/525998b4/attachment-0014.html>


More information about the pve-user mailing list