[PVE-User] Windows server 2012 - no hdd

Steve Weber sw at it-netservice.de
Mon Nov 19 12:19:15 CET 2012


RE: Windows server 2012 - no hdd
<50AA0B45.7090904 at ou-nem.cz>

Hello,

we are running Windows Server 2012 Standard on Proxmox 2.2-30.
The hard disk is virtio, with the latest stable drivers and the image-type is raw.

All is working perfectly.

Yours sincerely
 
Steve Weber

-----Urspr√ľngliche Nachricht-----
Von: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] Im Auftrag von pve-user-request at pve.proxmox.com
Gesendet: Montag, 19. November 2012 12:00
An: pve-user at pve.proxmox.com
Betreff: pve-user Digest, Vol 56, Issue 21

Send pve-user mailing list submissions to
	pve-user at pve.proxmox.com

To subscribe or unsubscribe via the World Wide Web, visit
	http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
or, via email, send a message with subject or body 'help' to
	pve-user-request at pve.proxmox.com

You can reach the person managing the list at
	pve-user-owner at pve.proxmox.com

When replying, please edit your Subject line so it is more specific than "Re: Contents of pve-user digest..."


Today's Topics:

   1. Backups failing (Guy)
   2. Re: Backups failing (Martin Maurer)
   3. Windows server 2012 - no hdd (Martin Krpata)


----------------------------------------------------------------------

Message: 1
Date: Mon, 19 Nov 2012 09:42:24 +0000
From: Guy <guy at britewhite.net>
To: "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
Subject: [PVE-User] Backups failing
Message-ID: <0E350EE8-0B2C-4066-9942-51D9862D01FE at britewhite.net>
Content-Type: text/plain; charset="us-ascii"

Hi all,

I'm running Version 2.2-26/c1614c8c with 3 hosts in a cluster.  I have a backup job which runs every day during the early hours.  For the last week weeks/months this backup seems to get stuck.  The only way to free it without rebooting is to restart the pve-cluster process.

:~# /etc/init.d/pve-cluster restart
Restarting pve cluster filesystem: pve-cluster.

Once I do that I instantly get the backup mail sent which then seems to report at least one of the KVMs fails to backup.  I then have to unlock it:

qm unlock 202

The next day the backup will work just fine, and I'll get the e-mail without issue.  However the day later it'll be hung again.

It always seems to be the same few KVM images which get stuck.  These images have been migrated from PVE 1.5 so they are quite old.  Do you think that might causing some issues here?


Cheers,

--Guy




-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4885 bytes
Desc: not available
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20121119/22bfed14/attachment-0001.bin>

------------------------------

Message: 2
Date: Mon, 19 Nov 2012 10:32:55 +0000
From: Martin Maurer <martin at proxmox.com>
To: "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
Subject: Re: [PVE-User] Backups failing
Message-ID:
	<258F4EBF32A18F48AEBD81186101F31458B500AF at lisa.maurer-it.com>
Content-Type: text/plain; charset="us-ascii"

Pls upgrade to latest 2.2. will fix the issue with hanging backups due to full LVM snapshots - now the backup stops correctly it you the snapshot runs out of space.

and make sure that your LVM snapshot space is big enough.

Martin



------------------------------

Message: 3
Date: Mon, 19 Nov 2012 11:34:45 +0100
From: Martin Krpata <martin.krpata at ou-nem.cz>
To: "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
Subject: [PVE-User] Windows server 2012 - no hdd
Message-ID: <50AA0B45.7090904 at ou-nem.cz>
Content-Type: text/plain; charset="iso-8859-2"; Format="flowed"

Hello,

is possible to install Windows Server 2012 in proxmox? Windows installation see no disk (ide/scsi/virtio/sata nothing)... Virtio driver for Virtio disc doesn't help.

screenshots:
http://imm.io/Mbvz
http://imm.io/MbvS

Proxmox 2.2-26.

Thanks for any help

--
S pozdravem
Martin Krpata, DiS.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20121119/eadeb8a7/attachment-0001.html>

------------------------------

_______________________________________________
pve-user mailing list
pve-user at pve.proxmox.com
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user


End of pve-user Digest, Vol 56, Issue 21
****************************************



More information about the pve-user mailing list