[PVE-User] Change ip problem in a node in proxmox 2.0

Maykel Franco Hernández maykel at maykel.sytes.net
Thu May 3 15:28:12 CEST 2012


 

Thanks 

El 2012-05-03 15:14, Hart, Brian R. escribió: 

> I believe
I've seen Dietmar specifically say that these changes are not meant to
take place after an install and I think their official solution is that
you have to reinstall. When I had a similar problem, I ended up trying
to reset the cluster. I just posted another message to the list
regarding this same idea, you might check that and look at the forum
post I linked to there as that was how I solved my problem like this. 
>
Good luck! 
> 
> -- 
> Brian Hart 
> 
> From: Maykel Franco Hernández
<maykel at maykel.sytes.net [1]>
> Date: Thursday, May 3, 2012 2:52 AM
>
To: proxmox lista <pve-user at pve.proxmox.com [2]>
> Subject: [PVE-User]
Change ip problem in a node in proxmox 2.0 
> 
>> Hi, I need change IP a
node cluster. The nodes are in cluster. 
>> 
>> virtual1 
>> 
>>
virtual2 
>> 
>> virtual3 
>> 
>> I change the ip in a node host and
then I go to the web interface, I received this error: 
>> 
>> Error:
Connection error 500: Can't connect to 10.100.101.3:8006 (connect: No
route to host) 
>> 
>> Before, the a node host had 10.100.101.5 ip. 
>>

>> The command pvecm nodes: 
>> 
>> root at virtual1:/etc/pve/nodes# pvecm
nodes
>> Node Sts Inc Joined Name
>> 1 M 4 2012-04-10 12:37:17
virtual1
>> 2 M 104 2012-04-26 20:08:53 virtual2
>> 3 M 132 2012-04-27
14:16:02 virtual5
>> 
>> Thanks in advanced.

 

Links:
------
[1]
mailto:maykel at maykel.sytes.net
[2] mailto:pve-user at pve.proxmox.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120503/55638fa2/attachment-0014.html>


More information about the pve-user mailing list