[PVE-User] WG: R: R: Install problem in HP ProLiant DL120 G6 - 2.4 GHz

maykel at maykel.sytes.net maykel at maykel.sytes.net
Tue Mar 13 11:00:45 CET 2012


 

I went into the verbose mode F2 PROXMOX and I get this error before
the install proxmox: 

modprobe: module usbhid not found in modules.dep


Maybe I will might compile the kernel for load that module?? 

Can I
help me please?? 

El 2012-03-10 19:18, maykel at maykel.sytes.net
escribió: 

> Even the HP came to my company and change the power supply
first and as the machinewas still the same, change the motherboard and
we have re-tested and is doing the same. Thus, it is this particular
machine.
> 
> I have no idea that I can do, but I need to install
Proxmox is a new system and I think it willsucceed.
> 
> Greetings and
thanks for everything. 
> 
> El 2012-03-10 18:54,
maykel at maykel.sytes.net escribió: 
> 
>> I only probed the lubuntu,
proxmox 2.0, linux mint 11 64 bits and the distros when went to install
and load de hardware, the machine shutting down unexpectedly. I found
this information: 
>> 
>> http://www.ubuntu-es.org/node/162465 [7] 
>>

>> This foro is a spanish, but the problem is similar to me. 
>> 
>> I
get install the following distros successfully: 
>> 
>> Red Hat 
>> 
>>
Suse Linux Enterprise Server 
>> 
>> ESXI SERVER 
>> 
>> and all OK. 
>>

>> I not to do. 
>> 
>> I call the service support HP and they tell me
that this model HP specifically not found ubuntu, debian... 
>> 
>> But
I quite like but the Proxmox platform and is the one I would like to
implement but do not know what else to do 
>> 
>> Thanks in advanced....

>> 
>> El 2012-03-10 12:05, Holger Ernst escribió: 
>> 
>>> I just
installed Proxmox on a D120 G7 two days ago and it went ok. i allways
install Debian lenny first, then the proxmox system. 
>>> If i get you
right, you tried some debian derivates (ubuntu, debian, mint (which is
ubuntu)) and they all fail? On different releases (Lenny, Squezze, Ubu
10.4) also? 
>>> Strange. 
>>> 
>>> HP in deed supports Debian, maybe
not on frontpage but look here: 
>>>
http://downloads.linux.hp.com/SDR/downloads/ [6] 
>>> 
>>> regards,
Holger 
>>> 
>>> # ################################# 
>>> 
>>> I now
have installed the esxi to test and all OK. Not shutting down. 
>>> 
>>>
Too I installed the red hat, suse linux enterprise server and all OK.

>>> 
>>> HP not support ubuntu, debian, opensuse, linux mint.... 
>>>

>>> Anything know can I do???? 
>>> 
>>> Need help.... I need the
installed PROXMOX 2.0 in HP ProLiant DL120 G6 - 2.4 GHz 
>>> 
>>> El
2012-03-10 02:02, Marco Vaschetto escribió: 
>>> 
>>>> I don't think was
driver problem, Debian support as a well the intel HW, what you can try
is play a little whit the bios configuration now I have no better idea.

>>>> 
>>>> I hope this can help 
>>>> 
>>>> DA:
pve-user-bounces at pve.proxmox.com
[mailto:pve-user-bounces at pve.proxmox.com] PER CONTO DI
maykel at maykel.sytes.net
>>>> INVIATO: sabato 10 marzo 2012 01:26
>>>> A:
proxmox lista
>>>> OGGETTO: Re: [PVE-User] R: Install problem in HP
ProLiant DL120 G6 - 2.4 GHz 
>>>> 
>>>> I think there load driver or
module on boot for the machine not shutdown.... 
>>>> 
>>>> El
2012-03-10 01:24, maykel at maykel.sytes.net [5] escribió: 
>>>> 
>>>>> I
forgotten, I probed install red hat or suse linux enterprise server and
ALL OK. 
>>>>> 
>>>>> Which can't are it? 
>>>>> 
>>>>> Sorry for my
english. 
>>>>> 
>>>>> El 2012-03-10 01:22, maykel at maykel.sytes.net [4]
escribió: 
>>>>> 
>>>>>> Thanks for your responsed. No, the machine not
show any error, only shutdown. I tell HP and they sent the tecnic. The
tecnic changes the motherboard and test diagnostics tools live cd on the
machine. All OK. 
>>>>>> 
>>>>>> When I probed again install the
proxmox, debian, ubuntu, mint and the same error, SHUTDOWN THE MACHINE.
I saw in the google that the people have same error but not resolved it.

>>>>>> 
>>>>>> Can I help me please.....pufff 
>>>>>> 
>>>>>> El
2012-03-10 01:06, Marco Vaschetto escribió: 
>>>>>> 
>>>>>>> You can
provide us some information more aboute the error you get when machine
restart? 
>>>>>>> 
>>>>>>> DA: pve-user-bounces at pve.proxmox.com [1]
[mailto:pve-user-bounces at pve.proxmox.com] [2] PER CONTO DI
maykel at maykel.sytes.net [3]
>>>>>>> INVIATO: sabato 10 marzo 2012
01:02
>>>>>>> A: proxmox lista
>>>>>>> OGGETTO: [PVE-User] Install
problem in HP ProLiant DL120 G6 - 2.4 GHz 
>>>>>>> 
>>>>>>> Hi! I like
very much proxmox, is easy to manager, versatil and power. But I have a
problem in the installation on the machine HP ProLiant DL120 G6 -2.4
GHz, when I turn on the machine and proxmox load hardware the machine HP
ProLiant DL120 G6 -2.4 GHz turn off automatically. I saw in the web hp
that machne HP ProLiant DL120 G6 -2.4 GHz not support debian(proxmox),
ubuntu, opensuse... I found the information for it resolved the problem
but I not found anything. A more people, they have the same problem with
me. 
>>>>>>> 
>>>>>>> In the other machines models HP Proliants I
installed succesfully the proxmox. 
>>>>>>> 
>>>>>>> Can I help me
please? I need the proxmox for tests. 
>>>>>>> 
>>>>>>> Sorry for my
english. 
>>>>>>> 
>>>>>>> Thanks in advanced.

 

Links:
------
[1]
mailto:pve-user-bounces at pve.proxmox.com
[2]
mailto:[mailto:pve-user-bounces at pve.proxmox.com]
[3]
mailto:maykel at maykel.sytes.net
[4] mailto:maykel at maykel.sytes.net
[5]
mailto:maykel at maykel.sytes.net
[6]
http://downloads.linux.hp.com/SDR/downloads/
[7]
http://www.ubuntu-es.org/node/162465
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120313/ea612c54/attachment-0014.html>


More information about the pve-user mailing list