[PVE-User] Migrating Proxmox VE 1.9 from Debian Lenny (5.0) to Debian Squeeze (6.0)

Marc marc at moonscoop-fan.com
Wed Mar 28 23:53:26 CEST 2012


Hello,

You probably noticed that Debian dropped recently the support of current
oldstable Debian release (Debian Lenny 5.0).

I saw also that the next version of Proxmox (2.0) which is currently in
development is made to run on Debian Squeeze.

So my question is quite simple, is it "safe" to upgrade my Proxmox VE
1.9 server in production to Debian Squeeze? Or should I wait for the PVE
2.0 release to do it?

Thanks for your answers. :)

-- 
Marc

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4431 bytes
Desc: Signature cryptographique S/MIME
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120328/07041acd/attachment-0013.bin>


More information about the pve-user mailing list