[PVE-User] WG: R: R: Install problem in HP ProLiant DL120 G6 - 2.4 GHz

Holger Ernst he at ernstdatenmedien.de
Sat Mar 10 12:05:08 CET 2012


I just installed Proxmox on a D120 G7 two days ago and it went ok. i allways install Debian lenny first, then the proxmox system.
If i get you right, you tried some debian derivates (ubuntu, debian, mint (which is ubuntu)) and they all fail? On different releases (Lenny, Squezze, Ubu 10.4) also?
Strange.
 
HP in deed supports Debian, maybe not on frontpage but look here:
http://downloads.linux.hp.com/SDR/downloads/
 
regards, Holger
 
# ################################# 


I now have installed the esxi to test and all OK. Not shutting down. 

Too I installed the red hat, suse linux enterprise server and all OK.

 

HP not support ubuntu, debian, opensuse, linux mint....

 

 

Anything know can I do????

 

Need help.... I need the installed PROXMOX 2.0 in HP ProLiant DL120 G6 - 2.4 GHz

 

El 2012-03-10 02:02, Marco Vaschetto escribió:

	I don't think was driver problem, Debian support as a well the intel HW, what you can try is play a little whit the bios configuration now I have no better idea.

	 

	I hope this can help 

	 

	Da: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] Per conto di maykel at maykel.sytes.net
	Inviato: sabato 10 marzo 2012 01:26
	A: proxmox lista
	Oggetto: Re: [PVE-User] R: Install problem in HP ProLiant DL120 G6 - 2.4 GHz

	 

	I think there load driver or module on boot for the machine not shutdown....

	El 2012-03-10 01:24, maykel at maykel.sytes.net escribió:

		I forgotten, I probed install red hat or suse linux enterprise server and ALL OK.

		 

		Which can't are it?

		 

		Sorry for my english.

		El 2012-03-10 01:22, maykel at maykel.sytes.net escribió:

			Thanks for your responsed. No, the machine not show any error, only shutdown. I tell HP and they sent the tecnic. The tecnic changes the motherboard and test diagnostics tools live cd on the machine. All OK. 

			 

			When I probed again install the proxmox, debian, ubuntu, mint and the same error, SHUTDOWN THE MACHINE. I saw in the google that the people have same error but not resolved it.

			 

			Can I help me please.....pufff

			El 2012-03-10 01:06, Marco Vaschetto escribió:

				You can provide us some information more aboute the error you get when machine restart?

				 

				Da: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] Per conto di maykel at maykel.sytes.net
				Inviato: sabato 10 marzo 2012 01:02
				A: proxmox lista
				Oggetto: [PVE-User] Install problem in HP ProLiant DL120 G6 - 2.4 GHz

				 

				Hi! I like very much proxmox, is easy to manager, versatil and power. But I have a problem in the installation on the machine HP ProLiant DL120 G6 -2.4 GHz, when I turn on the machine and proxmox load hardware the machine HP ProLiant DL120 G6 -2.4 GHz turn off automatically. I saw in the web hp that machne HP ProLiant DL120 G6 -2.4 GHz not support debian(proxmox), ubuntu, opensuse... I found the information for it resolved the problem but I not found anything. A more people, they have the same problem with me.

				 

				In the other machines models HP Proliants I installed succesfully the proxmox.

				 

				Can I help me please? I need the proxmox for tests.

				 

				Sorry for my english.

				 

				Thanks in advanced.

				 

			 

		 

	 

 
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120310/77f4cd8e/attachment-0013.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: ATT00525.txt
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120310/77f4cd8e/attachment-0013.txt>


More information about the pve-user mailing list