[PVE-User] Problems migrating from Vmware to Proxmox - Windows 2000

claudio.prono at atpss.net claudio.prono at atpss.net
Mon Mar 26 16:43:50 CEST 2012

Il 26/03/2012 13.13, claudio.prono at atpss.net ha scritto:
> Il 24/03/2012 11.45, Antonio Sanguigni ha scritto:
>>> 2012/3/23 claudio.prono at atpss.net <claudio.prono at atpss.net>:
>>>>> Uhm, i have tried also with the different .reg file for the ide drivers,
>>> Did you cheked the presence in C:\winnt\system32\drivers of all them
>>> on the wiki ? I mean, intelide.sys, atapi.sys etc... Also, check which
>>> driver windows 2000 are using now.
> Yes, all files are ok into c:\WINNT\system32\drivers. It already uses as
> ide controller atapi.sys, intelide.sys, pciidex.sys and disk.sys. Uses
> VMWare virtual S SCSI Disk Device ( i un-install vmware tools before do
> the migration).
>>>>> making a different hardware profile, cleaning it of drivers, tryied to
>>>>> make a preallocated virtual disk, converted to raw format, tried to fix
>>>>> the disk before boot with trk boot disk, but nothing, that bluescreen is
>>>>> always present...
>>> Did you tried to use dd or massclone ? Massclone is easy but I was
>>> unsuccessful. Maybe it was ok if I did all the things in my forum's
>>> post.
> Today i try also to use dd with scp directly on the new machine,
> starting from scratch, i'll post the results later.
> Claudio.

I have discovered a strange thing: when i make che vmdk form the
original machine, all my last changes are lost. I have found this
because before shut downthe machine i have created a new folder on the
desktop, then shut down the machine and executed that command into the
vmware server:

vmware-vdiskmanager -r Windows\ 2000\ Server-cl1.vmdk -t 0 win2000-pve.vmdk

Then copied to the proxmox machine, and issued that command:

qemu-img convert -f vmdk win2000-pve.vmdk -O qcow2 win2000-pve.qcow2

Then, i have booted it from a live linux, mounted the disk, and the new
folder on the desktop does not exist! In fact, also into the
c:\winnt\system32\drivers some .sys files previously added are missing!

I have checked the file in use on vmware for that machine, and the file
is "Windows 2000 Server-cl1-000006.vmdk". In fact, into the vmware
directory i have some files like "Windows 2000 Server-cl1-00000X.vmdk"

So, all my copy on the proxmox lost my modify on the running
vmware...that is why does not boot...!!!!

But, what i am doing wrong?


Claudio Prono.


Claudio Prono                   OPST
System Developer               
		               	@ Mediaservice.net Srl             
                                Tel: +39-011-32.72.100
Via Santorelli, 15      	Fax: +39-011-32.46.497
10095 Grugliasco (TO) ITALY    	http://mediaservice.net/disclaimer

More information about the pve-user mailing list