[PVE-User] Error in the Syslogs " Use of uninitialized value in multiplication"

Dietmar Maurer dietmar at proxmox.com
Mon Jun 4 05:57:45 CEST 2012


Selectively remove CTs by renaming config files temporarily.

From: Bruce B [mailto:bruceb444 at gmail.com]
Sent: Sonntag, 03. Juni 2012 19:54
To: proxmoxve (pve-user at pve.proxmox.com)
Cc: Dietmar Maurer
Subject: Re: [PVE-User] Error in the Syslogs " Use of uninitialized value in multiplication"

There is a Windows 8 R2 VM running along with few dead CentOS containers. How can I pinpoint which one it is? The logs don't say much specific.

Thanks,
On Sun, Jun 3, 2012 at 12:31 AM, Dietmar Maurer <dietmar at proxmox.com<mailto:dietmar at proxmox.com>> wrote:
Please try to find out what container cause that warning.

Must be something in the container config.


From: pve-user-bounces at pve.proxmox.com<mailto:pve-user-bounces at pve.proxmox.com> [mailto:pve-user-bounces at pve.proxmox.com<mailto:pve-user-bounces at pve.proxmox.com>] On Behalf Of Bruce B
Sent: Samstag, 02. Juni 2012 21:56
To: proxmoxve (pve-user at pve.proxmox.com<mailto:pve-user at pve.proxmox.com>)
Subject: Re: [PVE-User] Error in the Syslogs " Use of uninitialized value in multiplication"

Anyone seen this error?
Is it serious? Should I be worried.

Thanks,
On Thu, May 31, 2012 at 3:30 PM, Bruce B <bruceb444 at gmail.com<mailto:bruceb444 at gmail.com>> wrote:
Hi Everyone,

Getting continuous errors in Syslog:

May 31 15:29:09 prox1 pvestatd[1723]: WARNING: Use of uninitialized value in multiplication (*) at /usr/share/perl5/PVE/OpenVZ.pm line 211.

What could it be?

Thanks,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120604/a75b591c/attachment-0014.html>


More information about the pve-user mailing list