[PVE-User] Problem installing V2.1 on squeeze

Holger Ernst he at ernstdatenmedien.de
Fri Jun 8 13:50:43 CEST 2012


While installing V2.1 on top of squeeze according to http://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_Squeeze aptitude runs into  errors:

 

>pve-cluster (1.0-26) wird eingerichtet ...    

>Starting pve cluster filesystem : pve-cluster[main] crit: Unable to get local IP address

>(warning).

>invoke-rc.d: initscript pve-cluster, action "start" failed.

>dpkg: Fehler beim Bearbeiten von pve-cluster (--configure):

>Unterprozess installiertes post-installation-Skript gab den Fehlerwert 255 zurück

>configured to not write apport reports

>dpkg: Abhängigkeitsprobleme verhindern Konfiguration von redhat-cluster-pve:

and so on...

 

I have a fixed ip and it resolves via /etc/hosts...

What is to be done?

 

Thank you and regards Holger

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120608/028c99ee/attachment-0013.html>


More information about the pve-user mailing list