[PVE-User] VM crash down after fence...

Gilberto Nunes gilberto.nunes32 at gmail.com
Mon Jul 30 14:11:21 CEST 2012


Sorry, but occur to me now, that is happen because DRBD is not inside
corosync controller...
Perhaps I'm wrong...

2012/7/30 Gilberto Nunes <gilberto.nunes32 at gmail.com>

> Hello list...
>
> My scenario here is almost "complete"...
> Now I have the two node work properly.
> The VM start on  node-b instead to on node-a, but that's not problem for
> now...
> My only concerned is that when the node-b has turned off, the VM goes run
> on node-a, but a few second later, the same VM goes down...
> I checked the system and I realized that /dev/VM/qm-disk-100 no longer
> exist.
> But when I run "/etc/init.d/lvm2 start" , the /dev/VM/qm-disk-100 appeared
> again...
> That's my problem to solve at this time...
> If anyone could help, I will appreciate...
>
> Thanks...
>
>
> 2012/7/30 Dietmar Maurer <dietmar at proxmox.com>
>
>>  You posted the wrong config on Sunday 18:37!****
>>
>> ** **
>>
>> So I assume you did not fix that on Saturday.****
>>
>> ** **
>>
>> *From:* pve-user-bounces at pve.proxmox.com [mailto:
>> pve-user-bounces at pve.proxmox.com] *On Behalf Of *Dietmar Maurer
>> *Sent:* Montag, 30. Juli 2012 12:32
>> *To:* Gilberto Nunes
>> *Cc:* pve-user at pve.proxmox.com
>>
>> *Subject:* Re: [PVE-User] VM crash down after fence...****
>>
>>  ** **
>>
>> Please can you reply to the list, instead of sending private mails?****
>>
>> ** **
>>
>> *From:* Gilberto Nunes [mailto:gilberto.nunes32 at gmail.com]
>> *Sent:* Montag, 30. Juli 2012 12:18
>> *To:* Dietmar Maurer
>> *Subject:* Re: [PVE-User] VM crash down after fence...****
>>
>> ** **
>>
>> I already see the misconfiguration and fix that on saturday..****
>>
>> ** **
>>
>> Thanks****
>>
>> 2012/7/30 Dietmar Maurer <dietmar at proxmox.com>****
>>
>> > This last resource come from proxmox website...
>> > Is that my fault if the thing doesn't work as the howto indicated?? And
>> I
>> > answer: NO!...****
>>
>> You simply write nonsense into your cluster.conf. So who's fault is that?
>>
>> - Dietmar****
>>
>>
>>
>> ****
>>
>> ** **
>>
>> --
>> Gilberto Nunes****
>>
>>
>>
>> (47) 9676-7530****
>>
>> msn: gilbertonunesferreira at hotmail.com****
>>
>> msn: konnectati at konnectati.com.br****
>>
>> Skype: gilberto.nunes36****
>>
>> Skype: konnectati****
>>
>> ** **
>>
>> *www.konnectati.com.br*****
>>
>> ** **
>>
>
>
>
> --
> Gilberto Nunes
>
>
> (47) 9676-7530
>
> msn: gilbertonunesferreira at hotmail.com
>
> msn: konnectati at konnectati.com.br
>
> Skype: gilberto.nunes36
>
> Skype: konnectati
>
>
> *www.konnectati.com.br*
>
>


-- 
Gilberto Nunes


(47) 9676-7530

msn: gilbertonunesferreira at hotmail.com

msn: konnectati at konnectati.com.br

Skype: gilberto.nunes36

Skype: konnectati


*www.konnectati.com.br*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120730/6c03daf1/attachment-0014.html>


More information about the pve-user mailing list