[PVE-User] VM crash down after fence...

Gilberto Nunes gilberto.nunes32 at gmail.com
Sun Jul 29 18:21:13 CEST 2012


It's seems to me, that quorum is already set:


server-a:~# pvecm status
Version: 6.2.0
Config Version: 12
Cluster Name: SELB
Cluster Id: 1158
Cluster Member: Yes
Cluster Generation: 204
Membership state: Cluster-Member
Nodes: 2
Expected votes: 1
Total votes: 2
Node votes: 1
Quorum: 2
Active subsystems: 6
Flags:
Ports Bound: 0 177
Node name: servidor-a
Node ID: 1
Multicast addresses: 239.192.4.138
Node addresses: 10.0.0.10

May I need other disk to make the quorum, right is mentioned on that docs
that I send on previously mail??


2012/7/29 THe_ZiPMaN <flavio-pve at zipman.it>

> On 07/29/2012 05:55 PM, Gilberto Nunes wrote:
> > And to complete my hell, I'm unable to migrate the VM to server-b to
> > server-a
> >
> > Executing HA migrate for VM 100 to node servidor-a
> > Trying to migrate pvevm:100 to servidor-a...Failure
> > TASK ERROR: command 'clusvcadm -M pvevm:100 -m servidor-a' failed: exit
> > code 255
>
> If you have a 2 node cluster you must set the quorum to 1 or the cluster
> won't service anything.
>
> You must set the quorum to 1 by hand
> # pvecm expected 1
>
> What's your cluster status on the 2 nodes?
> # pvecm status
>
> --
> Flavio Visentin
>
> A computer is like an air conditioner,
> it stops working when you open Windows
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>



-- 
Gilberto Nunes


(47) 9676-7530

msn: gilbertonunesferreira at hotmail.com

msn: konnectati at konnectati.com.br

Skype: gilberto.nunes36

Skype: konnectati


*www.konnectati.com.br*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120729/d91a7868/attachment-0014.html>


More information about the pve-user mailing list