[PVE-User] VM crash down after fence...

Gilberto Nunes gilberto.nunes32 at gmail.com
Sun Jul 29 17:43:18 CEST 2012


In this howto,
http://pve.proxmox.com/wiki/Two-Node_High_Availability_Cluster#Quorum_Disk_Configuration,
the author was make mencion in some disk to make quorum...

I'm really need this???

Before the section show above, the author show same test with fence and
seems to work ok....

Please somebody help with this....

Thanks....

2012/7/29 Gilberto Nunes <gilberto.nunes32 at gmail.com>

> Hi...
>
> Finally, I was able to deploy a two-node with PVE 2.1, DRBD, LVM and a
> IPMI Fence, provide by BMC Dell Poweredge....
>
> I have to server, that I named server-a and server-b...
> The VM runs on server-a and everything seems work properly...
>
> However, when I shutting down server-a the VM is really started on
> server-b, but a feels seconds before that, the VM was shutdown by HA on
> server-b..
>
> My VM was installed on /dev/VM/vm-100-disk-1...
>
> So, in that moment, DRBD lose the syncronize from other side.... And I see
> the /dev/VM/vm-100-disk-1 doesn't exist anymore...
> That the reason of the VM going to down state....
>
> My simple question is: why this behavior happens???
>
> Any idea will welcome....
>
> Thanks
>
> --
> Gilberto Nunes
>
>
> (47) 9676-7530
>
> msn: gilbertonunesferreira at hotmail.com
>
> msn: konnectati at konnectati.com.br
>
> Skype: gilberto.nunes36
>
> Skype: konnectati
>
>
> *www.konnectati.com.br*
>
>


-- 
Gilberto Nunes


(47) 9676-7530

msn: gilbertonunesferreira at hotmail.com

msn: konnectati at konnectati.com.br

Skype: gilberto.nunes36

Skype: konnectati


*www.konnectati.com.br*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120729/a7f1a7ec/attachment-0014.html>


More information about the pve-user mailing list