[PVE-User] PVE 2.x and HB

Gilberto Nunes gilberto.nunes32 at gmail.com
Sun Jul 29 02:13:19 CEST 2012


Hello again...

Now I see this message, when I start the system:

Starting cman...

tempfile:10: element fence: Relax NG validaty error: Expecting element
clustercode, got fence

That is the content of /etc/pve/cluster.conf

<?xml version="1.0"?>
<cluster name="MYCLUSTER" config_version="3">

  <cman keyfile="/var/lib/pve-cluster/corosync.authkey">
  </cman>


  <fencedevices>
     <fencedevice agent="fence_ipmilan" lanplus="1" ipaddr="192.168.200.65"
login="root" name="ipmi1" passwd="password" power_wait="5"/>
     <fencedevice agent="fence_ipmilan" lanplus="1" ipaddr="192.168.200.66"
login="root" name="ipmi2" passwd="password" power_wait="5"/>
  </fencedevices>

 <clusternodes>
    <clusternode name="servidor-a" nodeid="1" votes="1"/>
    <fence>
    <method name="1">
        <device name="ipmi1"/>
    </method>
    </fence>
    <clusternode name="servidor-b" nodeid="2" votes="1"/>
 <fence>
    <method name="1">
        <device name="ipmi2"/>
    </method>
    </fence>
  </clusternodes>
</cluster>



2012/7/28 Gilberto Nunes <gilberto.nunes32 at gmail.com>

> Oh... it's make happe here... hehehe...
>
> Thanks... Now I thing I can move forward from this point....
>
> Thanks a lot
>
>
> 2012/7/28 THe_ZiPMaN <flavio-pve at zipman.it>
>
>> On 07/28/2012 08:53 PM, Gilberto Nunes wrote:
>> > I work here with two Dell 1950...
>> > And I see that it's have a way to "Enable IPMI Over LAN"...
>> >
>> > This can be used as Fance Device??
>>
>> Yes, it can be used as a fencing device.
>>
>> Some info to start from (some are RH based but the steps are similar):
>>
>> http://pve.proxmox.com/wiki/Fencing
>>
>>
>> http://lonesysadmin.net/2007/06/21/how-to-configure-ipmi-on-a-dell-poweredge-running-red-hat-enterprise-linux/
>>
>>
>> http://linux.dell.com/wiki/index.php/Products/HA/DellRedHatHALinuxCluster/System
>>
>> And as usual Google is your friend
>>
>> --
>> Flavio Visentin
>>
>> A computer is like an air conditioner,
>> it stops working when you open Windows
>> _______________________________________________
>> pve-user mailing list
>> pve-user at pve.proxmox.com
>> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>>
>
>
>
> --
> Gilberto Nunes
>
>
> (47) 9676-7530
>
> msn: gilbertonunesferreira at hotmail.com
>
> msn: konnectati at konnectati.com.br
>
> Skype: gilberto.nunes36
>
> Skype: konnectati
>
>
> *www.konnectati.com.br*
>
>


-- 
Gilberto Nunes


(47) 9676-7530

msn: gilbertonunesferreira at hotmail.com

msn: konnectati at konnectati.com.br

Skype: gilberto.nunes36

Skype: konnectati


*www.konnectati.com.br*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120728/bfee5a1f/attachment-0014.html>


More information about the pve-user mailing list