[PVE-User] Some questions about PVE 2.0

Julien Garet julien.garet at inria.fr
Wed Jan 4 17:21:44 CET 2012


> De: "Dietmar Maurer" <dietmar at proxmox.com>
> À: "Julien Garet" <julien.garet at inria.fr>
> Cc: pve-user at pve.proxmox.com
> Envoyé: Mardi 3 Janvier 2012 18:07:51
> Objet: RE: [PVE-User] Some questions about PVE 2.0
> > http://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_Squeeze
> > I'll try that. Or would it be possible to install a PVE 1.9 then
> > upgrade ? Or test an
> > older beta release (like beta2) ?
> Sure, you can try that - but is is likely that you get the same error.
Finally, I've succeeded in installing PVE on a squeeze. I am installing proxmox on Dell hardware, with quite common options for an hypervisor, so I am a bit confused with the problems i've had installing it. I'm going further, here are new questions : - I have a firewall between my admin machine and the hypervisor, is it possible (or recommended) to make apache listen on port 80 or 443 instead of 8006 for the UI ? - Again with the firewall, is there anything I can do to have some kind of console proxy through the 80/443 port ? Instead of having to open ports from 5900 to 65000 ? - I plan to use multiple bridges (with vlans), and vmbrX name is easy to guess which bridge is connected to which vlan, is there a way to set more meaningful names ? Thanks for your help, Julien
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120104/cf51a447/attachment-0014.html>


More information about the pve-user mailing list