[PVE-User] Some questions about PVE 2.0

Julien Garet julien.garet at inria.fr
Tue Jan 3 17:28:26 CET 2012


> No, we do not use libvirt.
> > > I am having troubles with PVE 2.0 installation :
> > > Installation process from ISO fails at grub installation, so I
> > > started
> > > in debug mode and at the end, mounted the boot partition (+ /proc
> > > and
> > > /dev) on /target then chroot to /target and update-grub +
> > > grub-install. That allowed me to boot into proxmox. Where should I
> > > report
> > that problem ?
> >
> > What error do you get exactly?
> > from boostrap.log (complete file is attached):
> > Setting up grub-pc (1.98+20100804-14+squeeze1) ...
> >
> > Creating config file /etc/default/grub with new version
> > grub-probe: error: cannot find a device for / (is /dev mounted?).
> > grub-probe: error: cannot find a device for /boot (is /dev
> > mounted?).
> > grub-probe: error: cannot find a device for /boot/grub (is /dev
> > mounted?).
> You verified the MD5 sum of the installation CD?
It's good > Please try if that error is reproducible?
Tried many times, always the same error... > > Everything depends directly or not from pve-cluster and pve-cluster
> > has an error
> > : (probably linked to the other problem)
> You installation seem totally broken - please try to install again.
Same... > If you can't get the installer to work, try:
> http://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_Squeeze
I'll try that. Or would it be possible to install a PVE 1.9 then upgrade ? Or test an older beta release (like beta2) ? > - Dietmar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120103/e79a187d/attachment-0014.html>


More information about the pve-user mailing list