[PVE-User] Backup VM online with snapshot LVM2

Rob wylde wylde780 at gmail.com
Wed Apr 25 17:27:23 CEST 2012


Even with qcow2 i've noticed the vm grinds to a halt during the backup in
snapshot mode. However the past it would also affect other vm's with 2.0 im
not noticing those same results .. seems isolated to just the vm thats
being backed up. perhaps i need to adjust the NICE priority ?

Thanks

On Wed, Apr 25, 2012 at 9:17 AM, Stefan Sänger <stsaenger at googlemail.com>wrote:

> Am 25.04.2012 16:32, schrieb Maykel Franco Hernández:
>
>> Hi, I'm doing backup the VM online but I received this error:
>>
>> INFO: adding '/var/lib/vz/images/101/vm-**101-disk-1.raw' to archive
>> ('vm-disk-virtio0.raw')
>>
>
> Looks like your VM uses a raw file as virtual hard disk. RAW does not
> support snapshots, hence the VM has to be suspended.
>
>
>
>  How can I create the VM with LVM2??
>>
>
> Well - you have to add a LVM volume group as storage und use this as
> storage for your VM. Have a look at
> http://pve.proxmox.com/wiki/**Storage_Model<http://pve.proxmox.com/wiki/Storage_Model>
>
> In theory qcow2 image files should support snapshot as well, but I have
> never used that so far.
>
> HTH, Stefan
> ______________________________**_________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-**bin/mailman/listinfo/pve-user<http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120425/a03e8c0a/attachment-0014.html>


More information about the pve-user mailing list