[PVE-User] Dude about mount my Test HA Network in Proxmox VE 2.0

jorarome jorarome at gmail.com
Wed Apr 18 10:18:11 CEST 2012


Hi

 I’m working in my final project to get my graduation from the university.  At
the present I‘m implementing HA in Proxmox infrastructure to do that. My
network is:
Web Service:
Two (2) Load balancer enable / passive with apache2 with mod_jk
configuration and scheduling with DNS round robin .
Behind the load balancers are two (2) server with Apache2 and CMS Drupal5
with their MySQL database 5.0.32 (it is much better not to locate these
databases in the same place of the web servers in order to avoid SPOF)

Web Application:
Two (2) load balancers Apache2 with mod_jk configuration and DNS round
robin scheduling for the access layer.

Behind the load balancers there are fourt (4) with Jboss5 nodes and behind
Jboss's nodes there is an Oracle Database 10g and all its data is on a SCSI
disk drive configured in RAID5 and accessed by iSCSI, the idea is to
migrate from the Oracle Database 10g to Oracle 11g RAC.

I have been following the instructions posted on
http://pve.proxmox.com/wiki/High_Availability_Cluster and
http://pve.proxmox.com/wiki/Proxmox_VE_2.0_Cluster
.I do install a 3 Virtual machine with Proxmox VE 2.0 for HA cluster and Ok But
I dont know How I install my network into each into Proxmox. I a need  more
information or tutotial, please. Would you mind to give me an advice,
please? I need to implement the Proxmox infrastructure as I described
before.
<http://pve.proxmox.com/wiki/Proxmox_VE_2.0_Cluster>
Thank!.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20120418/f8ccfcf0/attachment-0013.html>


More information about the pve-user mailing list