[PVE-User] [sirtcp at gmail.com: Re: Backup issue]

Muhammad Yousuf Khan sirtcp at gmail.com
Thu Sep 8 08:14:03 CEST 2011


Thanks for the nice info but i am not using Software RAID at all. not in
Proxmox Box nor in NAS. but yes, i am using 100mbps LAN card in my NAS and
Proxmox is 1gb.

Thank you,


On Wed, Sep 7, 2011 at 11:00 PM, <proxmox at uap.edu.ar> wrote:

> Hi,
> I had this problem 3 times, and it happened to me when using software raid,
> and only at the exact moments that i was running a virtual machine backup
> and the software raid was doing a consistency-check (first sunday of every
> month by default)
>
> It seems that a very loaded harddisk with softraid had some kind of
> issue...
> I resolved those issues doing the same things Dietmar suggested !
>
> And after that, you have 2 options: a hardware raid controller, or not
> doing VM backup at the same time the softraid is checking consistency...
>
> Hope it helps...
>
> - Tito
>
>
> ----- Forwarded message from Muhammad Yousuf Khan <sirtcp at gmail.com> -----
>
> DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com;
> s=gamma;
>
>  h=mime-version:in-reply-to:references:date:message-id:subject:from:to
>        :cc:content-type;
>        bh=7KJTFbYyzGIbZYg9cKrlazdyi161HwAhcc4IVxxly60=;
>        b=SE4VbvJhquvotC76h6DoTN7Zgzx2dUy3YqLDk2YVZJap3gfHqO/TGNVega7oIAqEqX
>        kk4RWygaHeJOC6GjdqNAGmpzP87jpvf4634Rg9v8J5zRsApDUZgsJhGjg3ZggBBmIQSl
>        3p7+L6XPlAbcBBy5WrfS20uqmGlWt/Z9ZqkM4=
> From: Muhammad Yousuf Khan <sirtcp at gmail.com>
> To: Dietmar Maurer <dietmar at proxmox.com>
> Cc: "pve-user at pve.proxmox.com" <pve-user at pve.proxmox.com>
> Subject: Re: [PVE-User] Backup issue
> X-BeenThere: pve-user at pve.proxmox.com
> X-Mailman-Version: 2.1.13
> List-Id: PVE User List <pve-user.pve.proxmox.com>
> List-Unsubscribe: <http://pve.proxmox.com/cgi-bin/mailman/options/pve-user
> >,
>        <mailto:pve-user-request at pve.proxmox.com?subject=unsubscribe>
> List-Archive: <http://pve.proxmox.com/pipermail/pve-user>
> List-Post: <mailto:pve-user at pve.proxmox.com>
> List-Help: <mailto:pve-user-request at pve.proxmox.com?subject=help>
> List-Subscribe: <http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> >,
>        <mailto:pve-user-request at pve.proxmox.com?subject=subscribe>
>
> * sorry didn't add the list"
>
> Hi Dietmar,
>
> Thank you for the response, actually i was going to ask about this error in
> next thread but i am glad that you have raised  it in this message trail
> :),
> can you please tell me what is this basically means?. i know very little
> about this error that it has some sort of relation with LVM. can you tell
> me
> more about this and the easiest way to resolve this dm-2 error. however
> every thing is working find right now.
>
>  | Kill the vzdump process (and run 'qm unlock <vmid>'), then test if that
> bug is reproducible.
>
> after killing the vzdump process it shows "unable to read config for VM
> 109"
> ,but i already killed that process last night and have completed the new
> backup of said VM 109 and it was successful this time.
>
>
> Thanks
>
> On Tue, Sep 6, 2011 at 4:44 PM, Dietmar Maurer <dietmar at proxmox.com>
> wrote:
>
> > > No error message can be seen in VZDUMP log.
> > >
> > >Aug 30 04:41:57 INFO:   /dev/dm-2: read failed after 0 of 4096 at 0:
> >
> > This looks like an error to me.
> >
> > > can any one tell me why the process is stuck. and what is the solution.
> >
> > Kill the vzdump process (and run 'qm unlock <vmid>'), then test if that
> bug
> > is reproducible.
> >
> > - Dietmar
> >
> >
>
> --
> Este mensaje ha sido analizado por MailScanner
> en busca de virus y otros contenidos peligrosos,
> y se considera que est? limpio.
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
> ----- End forwarded message -----
>
> --
> Milton Sand
>
> Tecnologia y Operaciones
> Universidad Adventista del Plata
> ayuda at uap.edu.ar
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110908/5ef479d6/attachment-0014.html>


More information about the pve-user mailing list