[PVE-User] Is it safe to upgrade from Proxmox-ve-2.6.18 to Proxmox-ve-2.6.35 at one shot?

Alain Péan alain.pean at lpp.polytechnique.fr
Fri Sep 2 17:07:17 CEST 2011


Le 02/09/2011 16:31, Bruce B a écrit :
> So, I tried *2.6.35* and it wouldn't install Windows 2008 Server out 
> of the box. Maybe Alain has a fix to it....

I don't have a fix to it. It just works... What configuration did you 
chose for your VM : size and type of disks, quantity of Ram, NIC type... ?

For exemple, for one of my 2008 R2 VM, I use :
Type of VM : windows 2008 :
Memory (MB) : 2048
Hard drive (for C:) : type raw, interface IDE, size : 30 GB
Network card : virtio (but you have to install virtio-win driver from 
fedora at the end, you can use e1000 instead)

Of course, it is a KVM VM...

I boot on windows 2008 R2 Enterprise iso...

> I also wouldn't want to go close to *2.6.35* if I can't do OpenVZ. 
> There is no way I will migrate to that version. Also, *2.6.18* can't 
> install Windows 2008 Server.

I think 2.6.18 should work, even for windows 2008 (it is the RHEL5 
kernel). But as Martin and Tom recommand, it is best for you to use the 
2.6.32 kernel...

Alain


-- 
==========================================================
Alain Péan - LPP/CNRS
Administrateur Système/Réseau
Laboratoire de Physique des Plasmas - UMR 7648
Observatoire de Saint-Maur
4, av de Neptune, Bat. A
94100 Saint-Maur des Fossés
Tel : 01-45-11-42-39 - Fax : 01-48-89-44-33
==========================================================

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110902/89446afc/attachment-0014.html>


More information about the pve-user mailing list