[PVE-User] Is it safe to upgrade from Proxmox-ve-2.6.18 to Proxmox-ve-2.6.35 at one shot?

Bruce B bruceb444 at gmail.com
Fri Sep 2 16:31:56 CEST 2011


So, I tried *2.6.35* and it wouldn't install Windows 2008 Server out of the
box. Maybe Alain has a fix to it....
I also wouldn't want to go close to *2.6.35* if I can't do OpenVZ. There is
no way I will migrate to that version. Also, *2.6.18* can't install Windows
2008 Server.

So, the version that works as mentioned in this thread is *2.6.32*.

So, if OpenVZ is maintained for RedHat systems wouldn't that mean that
probably Proxmox team would have to pick up on OpenVZ to keep
it supported in the Debian going forward if there are any new releases?

Thanks

On Fri, Sep 2, 2011 at 10:24 AM, Martin Maurer <martin at proxmox.com> wrote:

>
> Martin
>  We want to upgrade to 2.6.32 to help with testing [ on our secondary
> server ]  .
>
>  Should we get 2.6.32 from
> deb http://download.proxmox.com/debian lenny pve
> or
>  deb http://download.proxmox.com/debian lenny pvetest)
>
> ****
>
> *[Martin Maurer] *
>
> *Test packages are always in pvetest. Pls wait till we announce the new
> kernel next week when we finished internal tests,*
>
> *Martin*
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110902/7fb3543c/attachment-0014.html>


More information about the pve-user mailing list