[PVE-User] Is it safe to upgrade from Proxmox-ve-2.6.18 to Proxmox-ve-2.6.35 at one shot?

Martin Maurer martin at proxmox.com
Fri Sep 2 16:24:27 CEST 2011


Martin
 We want to upgrade to 2.6.32 to help with testing [ on our secondary server ]  .

 Should we get 2.6.32 from
deb http://download.proxmox.com/debian lenny pve
or
 deb http://download.proxmox.com/debian lenny pvetest)

[Martin Maurer]
Test packages are always in pvetest. Pls wait till we announce the new kernel next week when we finished internal tests,
Martin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110902/dfe19381/attachment-0014.html>


More information about the pve-user mailing list