[PVE-User] Is it safe to upgrade from Proxmox-ve-2.6.18 to Proxmox-ve-2.6.35 at one shot?

Bruce B bruceb444 at gmail.com
Fri Sep 2 00:18:45 CEST 2011


Okay, after reading more on upgrade, now I am confused a bit about the
different version. Would this even get me to the latest stable version that
exists today?


aptitude update
aptitude safe-upgrade
aptitude install proxmox-ve-2.6.35

Thanks again,

On Thu, Sep 1, 2011 at 6:01 PM, Bruce B <bruceb444 at gmail.com> wrote:

> Hi,
>
> I am following this to upgrade my Proxmox to the latest stabele:
>
>
> aptitude update
> aptitude safe-upgrade
> aptitude install proxmox-ve-2.6.35
>
> My current version is well behind. It's at *proxmox-ve-2.6.18*
> *
> *
> *Thanks,*
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110901/240e9b51/attachment-0014.html>


More information about the pve-user mailing list