[PVE-User] Proxmox VE 2.0 beta2 released!

Koichi MATSUMOTO mzch at me.com
Fri Nov 18 14:52:31 CET 2011


Hi,

No, they terminated successfully with 0 update. The result of 'pveversion -v' is below:

--
Primary node
--
pve-manager: 2.0-7 (pve-manager/2.0/de5d8ab1)
running kernel: 2.6.32-5-amd64
proxmox-ve-2.6.32: 2.0-46
pve-kernel-2.6.32-4-pve: 2.6.32-33
pve-kernel-2.6.32-6-pve: 2.6.32-49
lvm2: 2.02.86-1pve1
clvm: 2.02.86-1pve1
corosync-pve: 1.4.1-1
openais-pve: 1.1.4-1
libqb: 0.5.1-1
redhat-cluster-pve: 3.1.7-1
pve-cluster: 1.0-9
qemu-server: 2.0-2
pve-firmware: 1.0-14
libpve-common-perl: 1.0-6
libpve-access-control: 1.0-1
libpve-storage-perl: 2.0-4
vncterm: 1.0-2
vzctl: 3.0.29-3pve2
vzdump: 1.2.6-1
vzprocps: 2.0.11-2
vzquota: 3.0.12-3
pve-qemu-kvm: 0.15.0-2
ksm-control-daemon: 1.1-1

--
Secondary node
--
pve-manager: 2.0-7 (pve-manager/2.0/de5d8ab1)
running kernel: 2.6.32-5-amd64
proxmox-ve-2.6.32: 2.0-46
pve-kernel-2.6.32-4-pve: 2.6.32-33
pve-kernel-2.6.32-6-pve: 2.6.32-46
lvm2: 2.02.86-1pve1
clvm: 2.02.86-1pve1
corosync-pve: 1.4.1-1
openais-pve: 1.1.4-1
libqb: 0.5.1-1
redhat-cluster-pve: 3.1.7-1
pve-cluster: 1.0-9
qemu-server: 2.0-2
pve-firmware: 1.0-13
libpve-common-perl: 1.0-6
libpve-access-control: 1.0-1
libpve-storage-perl: 2.0-4
vncterm: 1.0-2
vzctl: 3.0.29-3pve2
vzdump: not correctly installed
vzprocps: not correctly installed
vzquota: 3.0.12-3
pve-qemu-kvm: 0.15.0-1
ksm-control-daemon: 1.1-1

Best,

On 2011/11/18, at 22:17, Martin Maurer wrote:

> Works here.
> 
> Just run:
> 
>> aptitude update
>> aptitude dist-upgrade
> 
> Any error if you run these commands?
> 
> Martin
(snip)


--
Koichi MATSUMOTO - http://maccoterie.com/
   contact me? please see http://mch.tel/
--
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4292 bytes
Desc: not available
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20111118/847fdaa4/attachment-0014.bin>


More information about the pve-user mailing list