[PVE-User] Moving VM from one server to another

Bruce B bruceb444 at gmail.com
Tue May 31 07:00:32 CEST 2011


Hi Robert,

Thanks for the input. It's not bad HDD. It's just a dead motherboard. No
backups were run. Where are the contents of a VM saved? I can see that the
/var/lib/vz/images/ includes all of the KVMs but not VMs.

Regards,

On Mon, May 30, 2011 at 10:45 PM, Robert Fantini <robertfantini at gmail.com>wrote:

> were backups run on that server?
>
> if they happen to be on the bad hdd, then recover the backup.
>
> how is the bad hdd getting accessed?
>
>
>
> On Mon, May 30, 2011 at 10:13 PM, Bruce B <bruceb444 at gmail.com> wrote:
> > Hi everyone,
> > I have a proxmox server that is down. So, I only have access to HDD and I
> > can retrieve data from it. I want to move some VMs over to the new server
> > but there is a conflict of ID. So, can I simply change the ID number of
> the
> > VM that I am moving over to the new server and then turn it on with the
> new
> > ID and expect everything to be fine?
> > ***Note I am not using vzctl or any other utility as old server is dead.
> I
> > only have access to HDD.
> > Thanks
> > _______________________________________________
> > pve-user mailing list
> > pve-user at pve.proxmox.com
> > http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> >
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110531/92193222/attachment-0014.html>


More information about the pve-user mailing list