[PVE-User] Fwd: Fails to start KVM with error code 1 - what does that mean?

Bruce B bruceb444 at gmail.com
Sat May 21 21:05:06 CEST 2011


Thanks Giovanni.

Forcing IP down the kvm throat worked and I don't want to touch the rest as
it's long weekend and really don't like to drive to data-center if things
mess up.

At one point I added a second NIC to the KVM to test and I also restarted,
and shutdown multiple time during the process but that was no help.

I am afraid to touch the eth0 now as I said I changed the motherboard so
maybe that's why that came but I can't risk to loose GUI access at this
time.

I shall check this another day.

Thanks again for the great help.


On Sat, May 21, 2011 at 2:54 PM, Giovanni Toraldo <me at gionn.net> wrote:

> On Sat, May 21, 2011 at 8:37 PM, Bruce B <bruceb444 at gmail.com> wrote:
> > eth5      Link encap:Ethernet  HWaddr 00:25:90:1a:a7:75
> >           BROADCAST MULTICAST  MTU:1500  Metric:1
>
> A good start would be to fix up your network configuration, even if
> you don't use that secondary network card.
>
> You can edit:
> /etc/udev/rules.d/70-persistent-net.rules
>
> you should have a line like this:
> # PCI device 0x1969:0x1048 (atl1)
> SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*",
> ATTR{address}=="00:12:34:56:78:90", ATTR{dev_id}=="0x0",
> ATTR{type}=="1", KERNEL=="eth*", NAME="eth5"
>
> Change eth5 to eth1, delete any other definition than eth0.
>
> > vmtab106i0d0 Link encap:Ethernet  HWaddr 1e:17:3f:a9:f8:7d
> > vmtab106i0d1 Link encap:Ethernet  HWaddr c2:70:c7:0a:7a:3d
>
> Why 2 network cards on the same bridge for VM 106?
>
> Another hint (but maybe I'm wrong): why you have both vmtab* and veth*
> interfaces? Should'nt the first be renamed to the second after a
> recent proxmox update? Have you ever rebooted the host?
>
> Everything else looks fine to me, maybe you can try to configure
> manually an IP inside the VM and try to ping the host or your default
> gateway?
>
> Regards,
>
> --
> Giovanni Toraldo
> http://gionn.net/
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110521/e790b42a/attachment-0014.html>


More information about the pve-user mailing list