[PVE-User] need help regarding Virtio

Muhammad Yousuf Khan sirtcp at gmail.com
Thu May 19 14:51:54 CEST 2011


Thanks Martin and Phil. :)

On Thu, May 19, 2011 at 5:44 PM, Martin Maurer <martin at proxmox.com> wrote:

>  Hi,
>
>
>
> Install with IDE and change later by adding a temporary virtio disk,
> install drivers from cdrom (no windows got virtio in the driver database)
> and then poweroff and change the boot disk to virtio. (The temporary disk
> can be deleted)
>
>
>
> Br, martin
>
>
>
> *From:* pve-user-bounces at pve.proxmox.com [mailto:
> pve-user-bounces at pve.proxmox.com] *On Behalf Of *Muhammad Yousuf Khan
> *Sent:* Donnerstag, 19. Mai 2011 14:41
> *To:* pve-user at pve.proxmox.com
> *Subject:* [PVE-User] need help regarding Virtio
>
>
>
>  i want to install windows 2003 on virtio drive for testing purpose but can
> not find the way how to, actually when i boot VM from 2003 CD it says HD not
> found. i know it is because XP can not recognize Virtio Drive but there must
> be a work around which i dont know. please help. i did some research but
> fail :(
>
>
>
>
>
>
>
> Thank you.
>
>
>
>
>
> MYK
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110519/7786c653/attachment-0014.html>


More information about the pve-user mailing list