[PVE-User] Vmware to Proxmox migration

Muhammad Yousuf Khan sirtcp at gmail.com
Tue Jun 28 16:24:45 CEST 2011


Thank you every one. it works

:)


On Tue, Jun 28, 2011 at 6:23 PM, Martin Maurer <martin at proxmox.com> wrote:

>  I just tested a backup from a win2008r2 from vmware (without removing the
> vmware tools) to a samba share and then restored to KVM, using the built in
> image backup. Works just perfectly and quite fast!****
>
> Seems to be the fastest way to do a move. Thanks for pointing this out.***
> *
>
> ** **
>
> Martin  ****
>
> ** **
>
> *From:* pve-user-bounces at pve.proxmox.com [mailto:
> pve-user-bounces at pve.proxmox.com] *On Behalf Of *Holger Ernst
> *Sent:* Dienstag, 28. Juni 2011 14:43
> *To:* pve-user at pve.proxmox.com
> *Subject:* Re: [PVE-User] Vmware to Proxmox migration****
>
> ** **
>
> From my experience, it is a good practice to use the tools provided by the
> os manufacturer. In this case make a full backup of win 2008 server with the
> build in backup program to a net share.****
>
> then boot the proxmox vm with a win 2008 boot dvd or rescue media and
> rebuild from backup.****
>
> This should do.****
>
> And maybe remove vmware tools first...****
>
>  ****
>
> Regards Holger****
>
>  ****
>  ------------------------------
>
> *Von:* pve-user-bounces at pve.proxmox.com [mailto:
> pve-user-bounces at pve.proxmox.com] *Im Auftrag von *Muhammad Yousuf Khan
> *Gesendet:* Dienstag, 28. Juni 2011 14:02
> *An:* pve-user at pve.proxmox.com
> *Betreff:* [PVE-User] Vmware to Proxmox migration****
>
> i have a fully loaded VM in Vmware containing windows 2008 server and i
> want to migrate this machine to Proxmox. ****
>
> i followed Clonezilla live CD migration process from here
> http://pve.proxmox.com/wiki/Migration_of_servers_to_Proxmox_VE#Physical_server_to_Proxmox_VE_.28KVM.29_using_Clonezilla_Live_CDs
> ****
>
> ** **
>
> but when every thing get completed and i restart the Proxmox VM.  it shows
> "*Press F12 for boot menu*" then "*Booting from Hard disk.....*"  after
> that a black screen come with a white cursor dot on left upper cornet and
> that is all. and i can not see any loading of windows 2008 i waited
> 20 minutes but that black screen remains the same. ****
>
> ** **
>
> Can any one please explain this.****
>
> ** **
>
> Thanks,****
>
> ** **
>
> MYK****
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110628/3bbe653a/attachment-0014.html>


More information about the pve-user mailing list