[PVE-User] Linux ubuntu KVM VNC issue

Muhammad Yousuf Khan sirtcp at gmail.com
Thu Jun 23 13:29:13 CEST 2011


ok just confirmed it is same with new Linux as well. i didn't clone the vm.
i install the fresh copy instead.


On Thu, Jun 23, 2011 at 3:30 PM, Muhammad Yousuf Khan <sirtcp at gmail.com>wrote:

> Here is the display of said command.
>
> pve-manager: 1.8-15 (pve-manager/1.8/5754)
> running kernel: 2.6.32-4-pve
> proxmox-ve-2.6.32: 1.8-32
> pve-kernel-2.6.32-4-pve: 2.6.32-32
> qemu-server: 1.1-30
> pve-firmware: 1.0-11
> libpve-storage-perl: 1.0-16
> vncterm: 0.9-2
> vzctl: 3.0.24-1pve4
> vzdump: 1.2-11
> vzprocps: 2.0.11-1dso2
> vzquota: 3.0.11-1
> pve-qemu-kvm: 0.14.0-2
> ksm-control-daemon: 1.0-5
>
> with command below i can access via external VNC viewer but not directly to
> the IP (as i already shared the whole situation)
>
> nc -l -p 5900 -c “qm vncproxy 101 mypassword”
>
> i don't have another Linux VM to test it out so am installing new VM under
> KVM. and will update you accordingly.
>
> Thank you,
>
>
> On Thu, Jun 23, 2011 at 12:40 PM, Martin Maurer <martin at proxmox.com>wrote:
>
>>  Post the output of pveversion –v and make sure that it is not a
>> browser/java plugin issue on your desktop by testing another VM.****
>>
>> ** **
>>
>> Martin****
>>
>> ** **
>>
>> *From:* pve-user-bounces at pve.proxmox.com [mailto:
>> pve-user-bounces at pve.proxmox.com] *On Behalf Of *Muhammad Yousuf Khan
>> *Sent:* Mittwoch, 22. Juni 2011 15:53
>> *To:* pve-user at pve.proxmox.com
>> *Subject:* [PVE-User] Linux ubuntu KVM VNC issue****
>>
>> ** **
>>
>> i have successfully migrated a Linux vm from Vmware to Proxmox by using
>> Clonezilla. everything till now is fine  except two things i was unable to
>> change IP via GUI. but i done it by using command line "ifconfig" anyways,
>> now the problem is i set the VNC for remotely access the GUI of linux vm now
>> when i try to access the machine i can connect and even i can see mouse
>> cursor is moviing in main machine but VNC screen is black. i can
>> see mouse pointer and can click but can not see any thing the screen is
>> totally black. please help****
>>
>> ** **
>>
>> Thanks you,****
>>
>> ** **
>>
>> _______________________________________________
>> pve-user mailing list
>>
>> pve-user at pve.proxmox.com
>> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110623/b93677d4/attachment-0014.html>


More information about the pve-user mailing list