[PVE-User] Error msg with LVM drives

Muhammad Yousuf Khan sirtcp at gmail.com
Wed Jun 8 15:35:41 CEST 2011


ok dmsetup command help me out to resolve this issue. waisted lot of time of
mine for googling any ways just sharing if this may help other.

dmsetup remove /deve/mapper/(Vg with device name)

and the error is gone

Thanks


On Tue, Jun 7, 2011 at 8:11 PM, Muhammad Yousuf Khan <sirtcp at gmail.com>wrote:

> Can any one please share what this error means and how can i remove that
>
> previously one of my Openfiler NAS was failed during testing i recover it
> by creating new ISCSI target but i guess  footprints are left from older
> ISCSI target drive. can any one please help me how to fix that issue.
>
> here is the display of my Proxmox box "pvscan" command
>
>
>  /dev/dm-4: read failed after 0 of 4096 at 10737352704: Input/output error
>   /dev/dm-4: read failed after 0 of 4096 at 10737410048: Input/output error
>   /dev/dm-4: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-4: read failed after 0 of 4096 at 4096: Input/output error
>   /dev/dm-4: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-5: read failed after 0 of 4096 at 21478965248: Input/output error
>   /dev/dm-5: read failed after 0 of 4096 at 21479022592: Input/output error
>   /dev/dm-5: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-5: read failed after 0 of 4096 at 4096: Input/output error
>   /dev/dm-5: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-6: read failed after 0 of 4096 at 2147418112: Input/output error
>   /dev/dm-6: read failed after 0 of 4096 at 2147475456: Input/output error
>   /dev/dm-6: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-6: read failed after 0 of 4096 at 4096: Input/output error
>   /dev/dm-6: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-7: read failed after 0 of 4096 at 10737352704: Input/output error
>   /dev/dm-7: read failed after 0 of 4096 at 10737410048: Input/output error
>   /dev/dm-7: read failed after 0 of 4096 at 0: Input/output error
>   /dev/dm-7: read failed after 0 of 4096 at 4096: Input/output error
>   /dev/dm-7: read failed after 0 of 4096 at 0: Input/output error
>   PV /dev/sde    VG LVVG   lvm2 [124.40 GB / 94.40 GB free]
>   PV /dev/sda2   VG pve    lvm2 [931.01 GB / 3.99 GB free]
>   Total: 2 [1.03 TB] / in use: 2 [1.03 TB] / in no VG: 0 [0   ]
>
>
> Thank you
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20110608/043e4657/attachment-0014.html>


More information about the pve-user mailing list