[PVE-User] creating a new Scientific Linux 6.1 VM on PVE 2.0 beta

William Maddler iosono at linternet.it
Mon Dec 12 17:19:40 CET 2011


Hmmm... jsut tried configuring the VM as Kernel 2.4 instead of Kernel
2.6 and installation started.

Now the only issue I have is screen size :)
I'm on 1280x800 and can't see the whole thing on it!

Cheers
William

On 12/12/11 17:14 , Jean Rousseau Franco wrote:
> Just a FYI here are the actual specs:
> [root at cobalto ~]# cat /etc/redhat-release 
> Scientific Linux release 6.1 (Carbon)
>
> pve-manager: 2.0-10 (pve-manager/2.0/7a10f3e6)
> running kernel: 2.6.32-6-pve
> proxmox-ve-2.6.32: 2.0-52
> pve-kernel-2.6.32-6-pve: 2.6.32-52
> lvm2: 2.02.86-1pve1
> clvm: 2.02.86-1pve1
> corosync-pve: 1.4.1-1
> openais-pve: 1.1.4-1
> libqb: 0.6.0-1
> redhat-cluster-pve: 3.1.7-1
> pve-cluster: 1.0-11
> qemu-server: 2.0-3
> pve-firmware: 1.0-13
> libpve-common-perl: 1.0-7
> libpve-access-control: 1.0-2
> libpve-storage-perl: 2.0-6
> vncterm: 1.0-2
> vzctl: 3.0.29-3pve3
> vzprocps: 2.0.11-2
> vzquota: 3.0.12-3
> pve-qemu-kvm: 0.15.0-1
> ksm-control-daemon: 1.1-1
>
>
>
> 2011/12/12 William Maddler <iosono at linternet.it
> <mailto:iosono at linternet.it>>
>
>     Good, I wonder what's wrong then...
>
>     Thx for your answer BTW.
>
>     William
>
>     On 12/12/11 16:55 , Jean Rousseau Franco wrote:
>>     Hi,
>>     We load and use SL6.1 here just fine.
>>
>>     Best Regards,
>>
>>     2011/12/12 William Maddler <iosono at linternet.it
>>     <mailto:iosono at linternet.it>>
>>
>>         Hello,
>>         I'm trying to create a new VM on a PVE 2.0 beta installation.
>>         I'm using
>>         Scientific Linux 6.1 DVD ISO but it hungs right after loading
>>         initrd.img. I've checked ISO sha1sum and it's fine, and also
>>         using a
>>         Debian ISO seems to be working fine (bot text and GUI
>>         install). So I
>>         assume there is something wrong with SL+PVE. I haven't a
>>         CentOS ISO at
>>         hand right now (which should be quite similar to SL) to check
>>         that too.
>>
>>         Could anyone else confirm?
>>
>>         Thank you.
>>         William
>>         _______________________________________________
>>         pve-user mailing list
>>         pve-user at pve.proxmox.com <mailto:pve-user at pve.proxmox.com>
>>         http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>>
>>
>>
>>
>>
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20111212/818eb285/attachment-0014.html>


More information about the pve-user mailing list