[PVE-User] Routed Setup possible?

"Alexander Täffner (dark alex)" darkalex at firesplash.de
Fri Oct 15 09:01:44 CEST 2010


  Hi again,

I have an addition... did not think of this point:
I have no second IP in that subnet...

So I guess I need to do a kind of NAT.
How to resolve that? (never used NAT) any Ideas?
Thats the way:

Client sends packet to 10.10.10.10 -> Host has assigned 10.10.10.10 as a 
second IP. vServer has an IP 172.10.10.5.
The Host now should NAT 10.10.10.10 to 172.10.10.5 and when the server 
answers it should NAT back to 10.10.10.10

I'd be happy if you could provide me a kind of a mini-Howto!
Thanks in advance!

Regards

Am 14.10.2010 16:29, schrieb "Alexander Täffner (dark alex)":
>  Hi all,
>
> is there any clean way to setup a routing?
> I have an IP Subnet but need the Hostmachine acting as Router for the
> Packets not to get dropped by the Infrastructure.
>
> I attached a Visio-Draft of what I mean with some more details. (Needs 
> a PDF Reader like Adobe Acrobat)
>
> Regards
>
> Mit freundlichen Grüßen,
> Alexander Täffner
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

Mit freundlichen Grüßen,
Alexander Täffner

-- 
---------------------------------------------------
Firesplash Entertainment
Projektleitung

Besuchen sie uns im Web:
http://www.firesplash.de
---------------------------------------------------

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20101015/0f5756b5/attachment-0014.html>


More information about the pve-user mailing list