[PVE-User] Only loopback interface seen by ifconfig - Why?

Martin Maurer martin at proxmox.com
Sat Nov 6 19:54:46 CET 2010


The java console works well if you got sun-java6-plugin installed on your browser (linux). On windows, just install the packages offered at java.com.
Firefox is working well.

To your question:
You talk about container or a KVM guest?

Br, martin

From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] On Behalf Of Bruce B
Sent: Samstag, 06. November 2010 16:28
To: pve-user at pve.proxmox.com
Subject: [PVE-User] Only loopback interface seen by ifconfig - Why?

Hello,

I have been trying to get the console viewing running for sometime but it fails and no one posted what version of Java and Browser really works so I give up on that now. But, my problem is that the VM only picks up the loopback "lo" interface with 127.0.0.1 and there is no veth0 or venet0 or etho0 or eth1.

So, when I do the "ifconfig eth0 up" then eth0 or the "ifconfig veth0 up" they come up but they don't have an IP from my router. So, I can't ping google and can't reach the server from outside.

Can you please let me know why those interfaces don't get setup when creating the VM or why there is option for it in the GUI?

OR

How to the VM connected to the internet?

Thanks
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20101106/9a8357e7/attachment-0014.html>


More information about the pve-user mailing list