[PVE-User] PVE + MsServer2003 + MsSQLServer2008

Martin Maurer martin at proxmox.com
Wed Nov 25 20:05:11 CET 2009


Hi,

I tested this in our testlab, no issues. I tested on the latest release from our pvetest repository.

Best Regards,

Martin Maurer


From: Mark McNicholas [mailto:Mark.McNicholas at aniar.ie]
Sent: Mittwoch, 25. November 2009 12:52
To: Martin Maurer
Subject: RE: [PVE-User] PVE + MsServer2003 + MsSQLServer2008

Hi Martin
Below is the conf file for the vm. The machine was built using the web interface so it's all just the stock settings.
The windows version was 2003 Standard Ed 32Bit
You can download a 180 day demo of sql server 2008 enterprise edition from
http://www.microsoft.com/sqlserver/2008/en/us/trial-software.aspx
the problem was noticed using sql server 2008 enterprise ed

name: Test
vlan0: rtl8139=5A:C5:28:E2:51:99
bootdisk: ide0
ostype: w2k3
ide0: local:105/vm-105-disk-1.qcow2
memory: 1024
sockets: 1
ide1: cdrom,media=cdrom

Regards
Mark
________________________________
From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] On Behalf Of Martin Maurer
Sent: 25 November 2009 11:44
To: pve-user at pve.proxmox.com
Subject: Re: [PVE-User] PVE + MsServer2003 + MsSQLServer2008

Yes, that's really strange.


-          Can you post your VMID.conf file of the win2003 guest (see /etc/qemu-server/)

-          Do you use 32-bit or 64-bit win2003?

-          Where can someone download a SQL server 2008 version to test this?

Best Regards,

Martin Maurer

martin at proxmox.com

From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-bounces at pve.proxmox.com] On Behalf Of Mark McNicholas
Sent: Mittwoch, 25. November 2009 11:36
To: pve-user at pve.proxmox.com
Subject: [PVE-User] PVE + MsServer2003 + MsSQLServer2008

Hi All
I'm new to the list and just would like to say Hello, I'm currently trying to deploy PVE, However I'm having a very strange problem.
I have completed a fresh install of windows server 2003 standard ed and fully updated it. When I try to install Ms Sql server 2008 it fails to detect that the .net framework 3.5 is installed and so tried to install it. But this fails and thus the installation of sql server fails. Following manual reinstallation of the .net framework I still have the same issue.
I then booted the same image file up using Qemu-kvm on a Fedora 11 installation on the same hardware and SQL server 2008 installed first time with no issue.
Has anyone got any suggestions?
The proxmox version was 1.4 just downloaded from the site the 2 days ago.
Thanks for taking the time to read this
Mark


__________ Information from ESET NOD32 Antivirus, version of virus signature database 4634 (20091124) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 4635 (20091125) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com


__________ Information from ESET NOD32 Antivirus, version of virus signature database 4635 (20091125) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20091125/05022883/attachment-0014.html>


More information about the pve-user mailing list