[PVE-User] problem

Ivan Porto Carrero ivan at flanders.co.nz
Tue Nov 17 13:16:14 CET 2009


root at proxmox:~# pveversion -v
pve-manager: 1.4-10 (pve-manager/1.4/4403)
qemu-server: 1.1-8
pve-kernel: 2.6.24-16
pve-qemu-kvm: 0.11.0-2
pve-firmware: 1
vncterm: 0.9-2
vzctl: 3.0.23-1pve3
vzdump: 1.2-5
vzprocps: 2.0.11-1dso2
vzquota: 3.0.11-1

---
Met vriendelijke groeten - Best regards - Salutations
Ivan Porto Carrero
Blog: http://flanders.co.nz
Google Wave: portocarrero.ivan at googlewave.com
Twitter: http://twitter.com/casualjim
Author of IronRuby in Action (http://manning.com/carrero)



On Tue, Nov 17, 2009 at 1:04 PM, Dietmar Maurer <dietmar at proxmox.com> wrote:

> whats the output of
>
> # pveversion -v
>
>
> > -----Original Message-----
> > From: pve-user-bounces at pve.proxmox.com [mailto:pve-user-
> > bounces at pve.proxmox.com] On Behalf Of Ivan Porto Carrero
> > Sent: Dienstag, 17. November 2009 13:02
> > To: pve-user at pve.proxmox.com
> > Subject: [PVE-User] problem
> >
> > Hi
> >
> > I just upgraded my proxmox using apt and my linux kvm vm's boot up fine
> > but the windows ones won't do anything anymore.
> >
> > root at proxmox:~# /usr/bin/kvm -monitor unix:/var/run/qemu-
> > server/103.mon,server,nowait -vnc unix:/var/run/qemu-
> > server/103.vnc,password -pidfile /var/run/qemu-server/103.pid -
> > daemonize -usbdevice tablet -name win2k8-builds -smp sockets=2,cores=1
> > -vga cirrus -tdf -localtime -rtc-td-hack -k en-us -drive file=/dev/vm-
> > pool/win2k8-builds,if=ide,index=0,boot=on -drive
> > file=,if=ide,index=2,media=cdrom -m 2048 -net
> > tap,vlan=0,ifname=vmtab103i0,script=/var/lib/qemu-server/bridge-vlan -
> > net nic,vlan=0,model=rtl8139,macaddr=6E:F0:CD:0F:34:78 -id 103 -
> > cpuunits 1000
> >
> > unable to create fairsched node
> >
> >
> > What can I do about this?
> >
> > I've tried creating a new vm and adding the hard drive which is a raw
> > lvm partition to the new config but no joy there either.
> >
> > Thanks
> > _______________________________________________
> > pve-user mailing list
> > pve-user at pve.proxmox.com
> > http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20091117/c2b862da/attachment-0014.html>


More information about the pve-user mailing list