[PVE-User] Adding Network Bridges

Andrew Niemantsverdriet andrew at rocky.edu
Wed Nov 5 18:51:19 CET 2008


That should be changed, I think. The network on the master should not
dictate what is on the slaves and vice versa. In my cluster all the boxes
are exactly the same hardware except for the network cards. A couple have
only two interfaces and a couple have seven interfaces. So I don't think the
network creation should be tied to the master node. I imagine that will be a
tough thing to change though. I guess for now I will just break the cluster.

Thanks,
 _
/-\ ndrew


On Wed, Nov 5, 2008 at 10:38 AM, Dietmar Maurer <dietmar at proxmox.com> wrote:

>  We assume that all bridges exists on all nodes. You can only select a
> bridge if it exists on the master.
>
>
>
> - Dietmar
>
>
>
> *From:* pve-user-bounces at pve.proxmox.com [mailto:
> pve-user-bounces at pve.proxmox.com] *On Behalf Of *Andrew Niemantsverdriet
> *Sent:* Mittwoch, 05. November 2008 18:30
> *To:* proxmoxve
> *Subject:* [PVE-User] Adding Network Bridges
>
>
>
> I have added additional network bridges to a slave node, I have made the
> bridges IP less so that the slave node can still be a part of the cluster.
> When I try to create a KVM VM on that node I am unable to add the other
> bridges to the VM the only option I have is  vmbr0 even though the slave
> node has vmbr1 and vmbr2. Is this a bug or am I doing something wrong?
>
> --
> Scanned for viruses and dangerous content by mailgate.rocky.edu
> Links may still contain dangerous content.




-- 
_
/-\ ndrew Niemantsverdriet
Academic Computing
Alden 007
(406) 238-7360
andrew at rocky.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20081105/5d52b499/attachment-0014.html>


More information about the pve-user mailing list