[pve-devel] [PATCH v5 qemu-server 1/2] d/control: bump dependency of libpve-common-perl

Matthias Heiserer m.heiserer at proxmox.com
Mon Jun 13 15:54:24 CEST 2022


We require log_warn to show warnings in the UI for unlikely iothread configurations.

Signed-off-by: Matthias Heiserer <m.heiserer at proxmox.com>
---

Changes from v4:
* reword commit message
* also bump installation dependency

Changes from v3:
* None

Changes from v1/v2:
* new patch

 debian/control | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/debian/control b/debian/control
index af258db..a90ecd6 100644
--- a/debian/control
+++ b/debian/control
@@ -7,7 +7,7 @@ Build-Depends: debhelper (>= 12~),
                libio-multiplex-perl,
                libjson-c-dev,
                libpve-cluster-perl,
-               libpve-common-perl (>= 7.1-3),
+               libpve-common-perl (>= 7.1-4),
                libpve-guest-common-perl (>= 4.1-1),
                libpve-storage-perl (>= 6.1-7),
                libtest-mockmodule-perl,
@@ -35,7 +35,7 @@ Depends: dbus,
          libnet-ssleay-perl,
          libpve-access-control (>= 5.0-7),
          libpve-cluster-perl,
-         libpve-common-perl (>= 7.1-3),
+         libpve-common-perl (>= 7.1-4),
          libpve-guest-common-perl (>= 4.1-1),
          libpve-storage-perl (>= 6.3-8),
          libterm-readline-gnu-perl,
-- 
2.30.2





More information about the pve-devel mailing list