[pve-devel] [PATCH manager 3/3] ui: add 'win11' ostype and set defaults in wizard

Thomas Lamprecht t.lamprecht at proxmox.com
Mon Oct 18 09:10:23 CEST 2021


Hi,

On 18.10.21 07:57, DERUMIER, Alexandre wrote:
> I don't think that win2022 require tpm , only win11.

seems so, but do you think it will hurt if we default to one (in GUI) anyway?
I mean it's only a check box to tick off if one does not wants it.

As otherwise it would add a bit of complication, we'd need to add a separate
win2022 os type just for that.




More information about the pve-devel mailing list