[pve-devel] applied: [PATCH v2 common 07/13] PBSClient: use crypt params for file 'list' and 'extract'

Thomas Lamprecht t.lamprecht at proxmox.com
Fri Apr 23 14:18:38 CEST 2021


On 22.04.21 17:34, Stefan Reiter wrote:
> Necessary for accessing encrypted backups.
> 
> Signed-off-by: Stefan Reiter <s.reiter at proxmox.com>
> ---
> 
> new in v2
> 
>  src/PVE/PBSClient.pm | 2 ++
>  1 file changed, 2 insertions(+)
> 
>

applied, thanks! But I separated the USE_CRYPT_PARAMS list by command binary name,
to avoid undesired side-effects on shared command names.




More information about the pve-devel mailing list