[pve-devel] [PATCH qemu-server v3 2/2] d/control: bump2 version dependency of libpve-common-perl

Stoiko Ivanov s.ivanov at proxmox.com
Tue Mar 12 16:07:46 CET 2019


Signed-off-by: Stoiko Ivanov <s.ivanov at proxmox.com>
---
 debian/control | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/debian/control b/debian/control
index 1fb7ceb..039b9e2 100644
--- a/debian/control
+++ b/debian/control
@@ -5,7 +5,7 @@ Maintainer: Proxmox Support Team <support at proxmox.com>
 Build-Depends: debhelper (>= 7.0.50~),
                libio-multiplex-perl,
                libjson-c-dev,
-               libpve-common-perl (>= 5.0-42),
+               libpve-common-perl (>= 5.0-48),
                libpve-guest-common-perl (>= 2.0-20),
                libpve-storage-perl,
                libtest-mockmodule-perl,
@@ -29,7 +29,7 @@ Depends: dbus,
          libjson-xs-perl,
          libnet-ssleay-perl,
          libpve-access-control (>= 5.0-7),
-         libpve-common-perl (>= 5.0-43),
+         libpve-common-perl (>= 5.0-48),
          libpve-guest-common-perl (>= 2.0-18),
          libpve-storage-perl (>= 5.0-18),
          libpve-guest-common-perl (>= 2.0-20),
-- 
2.11.0




More information about the pve-devel mailing list