[pve-devel] [PATCH qemu-server 2/2] Add missing Build-Depends

Rhonda D'Vine rhonda at proxmox.com
Mon Mar 4 15:24:02 CET 2019


Signed-off-by: Rhonda D'Vine <rhonda at proxmox.com>
---
 debian/control | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/debian/control b/debian/control
index 1fb7ceb..beb82ad 100644
--- a/debian/control
+++ b/debian/control
@@ -12,9 +12,11 @@ Build-Depends: debhelper (>= 7.0.50~),
                libxml-libxml-perl,
                lintian,
                perl (>= 5.10.0-19),
+               pkg-config,
                pve-cluster,
                pve-doc-generator (>= 5.3-3),
                pve-firewall,
+               pve-qemu-kvm,
                qemu-utils,
 Standards-Version: 3.9.5
 Homepage: http://www.proxmox.com
-- 
2.11.0




More information about the pve-devel mailing list