[pve-devel] [PATCH manager 1/4] add dependency on pve-http-server (>= 2.0.12)

Stoiko Ivanov s.ivanov at proxmox.com
Fri Feb 22 19:52:02 CET 2019


needed for the move of read_proxy_conf from PVE::API2Tools to
PVE::APIServer::Utils

Signed-off-by: Stoiko Ivanov <s.ivanov at proxmox.com>
---
 debian/control | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/debian/control b/debian/control
index 3618fa4a..819060f1 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 9~),
                liblocale-po-perl,
                libpve-common-perl,
                libpve-guest-common-perl,
-               libpve-http-server-perl,
+               libpve-http-server-perl (>= 2.0-11),
                libpve-storage-perl (>= 5.0-35),
                libtemplate-perl,
                libtest-mockmodule-perl,
@@ -44,7 +44,7 @@ Depends: apt-transport-https,
          libpve-access-control (>= 5.0-7),
          libpve-common-perl (>= 5.0-44),
          libpve-guest-common-perl (>= 2.0-14),
-         libpve-http-server-perl,
+         libpve-http-server-perl (>= 2.0-11),
          libpve-storage-perl (>= 5.0-35),
          librados2-perl,
          libtemplate-perl,
-- 
2.11.0




More information about the pve-devel mailing list