[pve-devel] ifupdown2 pve package missing in buster/proxmox6 repo

Thomas Lamprecht t.lamprecht at proxmox.com
Fri Aug 30 07:00:30 CEST 2019


On 30.08.19 03:14, Alexandre DERUMIER wrote:
> Thanks for reporting,
> 
> Seem that a previous patch has been lost with the update to 1.28
> 
> https://git.proxmox.com/?p=ifupdown2.git;a=blob;f=debian/patches/pve/0001-config-tuning.patch;h=8e35cba84c4ce412faa1614c4ec39f28c4bbb553;hb=a850e8b1e64787cedd821e8131ba3b045fd352c3
> 

Hmm, strange, I'll added all of pve/ and extra/ with "git am" to a 1.2.5 based
branch and then rebased it to 1.2.8 - seemed like a sure way to do it right...
But, maybe my "format-patch" foo to re-export it was a bit flawed...

Anyway, re-added that patch again. Much thanks to both of you!

> ----- Mail original -----
> De: "Mira Limbeck" <m.limbeck at proxmox.com>
> À: "pve-devel" <pve-devel at pve.proxmox.com>
> Envoyé: Jeudi 29 Août 2019 15:53:47
> Objet: Re: [pve-devel] ifupdown2 pve package missing in buster/proxmox6 repo
> 
> Allowing multiple bridges to be vlan-aware requires a change in the 
> config. See 
> https://github.com/CumulusNetworks/ifupdown2/issues/92#issuecomment-458135952 
> 
> Without this change you get "error: ignoring interface <bridge>. Only 
> one object with attribute 'bridge-vlan-aware yes' allowed." for every 
> additional bridge that has bridge-vlan-aware yes in its config. 
> 
> 
> On 8/27/19 4:28 PM, Alexandre DERUMIER wrote: 
>> Hi, 
>>
>> the ifupdown2 pve package is missing from buster/proxmox6 repo. 
>>
>> Could you add it ? 
>>
>> Thanks 
>>
>> Alexandre 




More information about the pve-devel mailing list