[pve-devel] ifupdown2 pve package missing in buster/proxmox6 repo

Alexandre DERUMIER aderumier at odiso.com
Wed Aug 28 16:06:23 CEST 2019


>>It seems that the "pve/0002-don-t-remove-tap-veth-fwpr-interfaces-from-bridge-on.patch" 
>>can be replaced by setting a default "bridge-ports-condone-regex" in 
>>ifupdown2/addon/bridge.py , the rest applied just fine.

I just sent a small fix because the default value was not used.


Others patches are working fine

----- Mail original -----
De: "Thomas Lamprecht" <t.lamprecht at proxmox.com>
À: "pve-devel" <pve-devel at pve.proxmox.com>, "aderumier" <aderumier at odiso.com>
Envoyé: Mercredi 28 Août 2019 08:58:57
Objet: Re: [pve-devel] ifupdown2 pve package missing in buster/proxmox6 repo

Hi, 

On 27.08.19 16:28, Alexandre DERUMIER wrote: 
> Hi, 
> 
> the ifupdown2 pve package is missing from buster/proxmox6 repo. 
> 
> Could you add it ? 

yes, as we had the same version as Debian Buster it seemed I missed to re-upload it.. 

I'd then already update to 1.2.8 or? 

Currently in the process of rebasing the extra/pve patches on top of it. 

It seems that the "pve/0002-don-t-remove-tap-veth-fwpr-interfaces-from-bridge-on.patch" 
can be replaced by setting a default "bridge-ports-condone-regex" in 
ifupdown2/addon/bridge.py , the rest applied just fine. 

I'll do some quick test and then upload it if all seems to work. 

Or did you already took a look at the 1.2.8-1 release? :) 



More information about the pve-devel mailing list