[pve-devel] [PATCH ha-manager 09/12] build: bump compat level to 10

Fabian Gr├╝nbichler f.gruenbichler at proxmox.com
Fri Sep 28 12:48:56 CEST 2018


Signed-off-by: Fabian Gr├╝nbichler <f.gruenbichler at proxmox.com>
---
 debian/compat  | 2 +-
 debian/control | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/debian/compat b/debian/compat
index ec63514..f599e28 100644
--- a/debian/compat
+++ b/debian/compat
@@ -1 +1 @@
-9
+10
diff --git a/debian/control b/debian/control
index 97f684d..e11ee97 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: pve-ha-manager
 Section: perl
 Priority: extra
 Maintainer: Proxmox Support Team <support at proxmox.com>
-Build-Depends: debhelper (>= 7.0.50~),
+Build-Depends: debhelper (>= 10~),
                dh-systemd,
                libglib-perl,
                libgtk3-perl,
-- 
2.19.0




More information about the pve-devel mailing list